Results 1 to 6 of 6

Thread: Mails disappearing from inbox or getting deleted.

  1. #1
    vtx624 is offline Intermediate Member
    Join Date
    Jan 2009
    Posts
    24
    Rep Power
    6

    Default Mails disappearing from inbox or getting deleted.

    Zimbra,

    One of our user's mailboxes is either getting deleted or something is happening to the mailbox right when mail hits the mailbox.

    Code:
    
    
    2009-04-20 11:54:53,351 INFO  [LmtpServer-385899] [name=xxxx.xxxx@xx.com;mid=115;] mailop - Adding Message: id=11694, Message-ID=<20138835.324851240253691955.JavaMail.root@mail-1>, parentId=-1, folderId=2, folderName=Inbox.
    
    
    2009-04-20 11:55:16,846 INFO  [Pop3Server-1269197] [name=xxxx.xxxx@xx.com;] pop - user xxxx.xxxx@xx.com authenticated
    , mechanism=login
    2009-04-20 11:55:16,903 INFO  [Pop3Server-1269197] [name=xxxx.xxxx@xx.com;] mailop - Deleting Message (id=11694).
    2009-04-20 11:55:17,134 INFO  [Pop3Server-1269197] [name=xxxx.xxxx@xx.com;] pop - quit from client
    Any help would be greatly appreciated.

    Thanks

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Sure they are not deleting them ?

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,502
    Rep Power
    57

    Default

    Quote Originally Posted by vtx624 View Post
    Zimbra,

    One of our user's mailboxes is either getting deleted or something is happening to the mailbox right when mail hits the mailbox.

    Code:
    
    
    2009-04-20 11:54:53,351 INFO  [LmtpServer-385899] [name=xxxx.xxxx@xx.com;mid=115;] mailop - Adding Message: id=11694, Message-ID=<20138835.324851240253691955.JavaMail.root@mail-1>, parentId=-1, folderId=2, folderName=Inbox.
    
    
    2009-04-20 11:55:16,846 INFO  [Pop3Server-1269197] [name=xxxx.xxxx@xx.com;] pop - user xxxx.xxxx@xx.com authenticated
    , mechanism=login
    2009-04-20 11:55:16,903 INFO  [Pop3Server-1269197] [name=xxxx.xxxx@xx.com;] mailop - Deleting Message (id=11694).
    2009-04-20 11:55:17,134 INFO  [Pop3Server-1269197] [name=xxxx.xxxx@xx.com;] pop - quit from client
    Any help would be greatly appreciated.

    Thanks
    When using a POP3 client (which is what you appear to have in the log entry) the usual behaviour is to delete the mail from the server, is that what's happening?
    Last edited by phoenix; 04-20-2009 at 11:44 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    vtx624 is offline Intermediate Member
    Join Date
    Jan 2009
    Posts
    24
    Rep Power
    6

    Default

    Thanks for responding. The user told me he was not using any mail client. So we decided to change the password and it seems to be working now.

    Thanks

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,502
    Rep Power
    57

    Default

    Quote Originally Posted by vtx624 View Post
    Thanks for responding. The user told me he was not using any mail client. So we decided to change the password and it seems to be working now.
    Disallow POP3 access and this problem will go away.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    blason is offline Elite Member
    Join Date
    Sep 2011
    Posts
    255
    Rep Power
    3

    Default

    I faced the same issue and happen to resolve it, eventually found that client was running fetchmail server which he was not aware of and was fetching the mails. Did you check that factor?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Emails deleted from Outlook still in Zimbra inbox
    By pbanman in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 02-04-2009, 03:43 PM
  3. [SOLVED] Delete mails inbox
    By federico23 in forum Administrators
    Replies: 2
    Last Post: 10-28-2008, 06:20 AM
  4. Replies: 0
    Last Post: 04-09-2008, 04:30 PM
  5. Deleted files not freeing their handle in /tmp
    By Centurion in forum Administrators
    Replies: 5
    Last Post: 12-08-2007, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •