Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Error adding new license to NE

  1. #1
    SageMajor is offline Senior Member
    Join Date
    Dec 2008
    Location
    Orange County
    Posts
    65
    Rep Power
    6

    Default Error adding new license to NE

    Our NE license expires this month and we just got a new one. I tried to apply it today and I got this error from the GUI

    Message: Your license file is not installed due to the error: system failure: error in uploaded license Error code: ZaLicenseInstallWizard.prototype.installCallback Method: AjxException.UNKNOWN_ERROR Details:system failure: error in uploaded license

    Any idea what the problem is.

    Sage

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What email client are you using to save the file to disk ? It may be that it is being corrupt some how.

  3. #3
    SageMajor is offline Senior Member
    Join Date
    Dec 2008
    Location
    Orange County
    Posts
    65
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    What email client are you using to save the file to disk ? It may be that it is being corrupt some how.
    I tried it both on IE and on Firefox both the same error.

    Sage

  4. #4
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    No, I think he meant: What email application are you using to receive the license from Zimbra and save it on your PC?

  5. #5
    SageMajor is offline Senior Member
    Join Date
    Dec 2008
    Location
    Orange County
    Posts
    65
    Rep Power
    6

    Default

    I Opened the file via the web gui. I saved the file as ZCSLicense.xml on my local system.
    The first line
    <ZimbraLicense verifier="XXX">
    .....
    Last line
    <item name="ValidUntil" value="XXXXXXXXXXXXXXXXXX"/>

  6. #6
    SageMajor is offline Senior Member
    Join Date
    Dec 2008
    Location
    Orange County
    Posts
    65
    Rep Power
    6

    Default

    is there a command line way to apply the license? I can give that a try.

    Sage

  7. #7
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Show current license status
    zmlicense -c
    Show current license
    zmlicense -p
    Install license
    zmlicense -i [license_file]

  8. #8
    SageMajor is offline Senior Member
    Join Date
    Dec 2008
    Location
    Orange County
    Posts
    65
    Rep Power
    6

    Default

    zimbra@mail2:~$ zmlicense -i /tmp/ZCSLicense.xml
    Error: exception occurred: system failure: error in uploaded license
    zimbra@mail2:~$

    Any other thoughts?

  9. #9
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    cat -v /tmp/ZCSLicense.xml
    Any funny control characters in it ? eg ^M

  10. #10
    SageMajor is offline Senior Member
    Join Date
    Dec 2008
    Location
    Orange County
    Posts
    65
    Rep Power
    6

    Default

    Here is my file. I noticed the date valid until has 2 extra digits in it.

    Code:
    zimbra@mail2:~$ cat -v /tmp/ZCSLicense.xml 
    <ZimbraLicense verifier="ZV2">
    <item name="AccountsLimit" value="100"/>
    <item name="AttachmentConversionEnabled" value="true"/>
    <item name="BackupEnabled" value="true"/>
    <item name="CrossMailboxSearchEnabled" value="true"/>
    <item name="HierarchicalStorageManagementEnabled" value="true"/>
    <item name="ISyncAccountsLimit" value="100"/>
    <item name="InstallType" value="regular"/>
    <item name="IssuedOn" value="20090402205715Z"/>
    <item name="IssuedToEmail" value="email address"/>
    <item name="IssuedToName" value="company name"/>
    <item name="LicenseId" value="XXXXXXXXXXXXXXXXXXX"/>
    <item name="MAPIConnectorAccountsLimit" value="100"/>
    <item name="MobileSyncAccountsLimit" value="100"/>
    <item name="MobileSyncEnabled" value="true"/>
    <item name="ValidFrom" value="20090401000000Z"/>
    <item name="ValidUntil" value="xxxxxxxx160000Z"/>
    zimbra@mail2:~$

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook conector say server license is expired
    By ajazevedo in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 09-08-2010, 02:01 PM
  2. License Bug When Upgrading Zimbra NE?
    By LMStone in forum Installation
    Replies: 6
    Last Post: 12-27-2007, 05:18 PM
  3. Various errors during install and initial startup
    By theschles in forum Installation Help
    Replies: 2
    Last Post: 11-21-2007, 02:51 PM
  4. License Changes
    By hlribeiro in forum I18N/L10N - Translations
    Replies: 2
    Last Post: 10-17-2007, 07:41 PM
  5. Error updating license after upgrading to latest patch
    By PureBrand in forum Installation
    Replies: 5
    Last Post: 05-03-2007, 06:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •