Results 1 to 3 of 3

Thread: Additional contact information in GAL

  1. #1
    travs69 is offline Member
    Join Date
    Mar 2009
    Posts
    10
    Rep Power
    6

    Default Additional contact information in GAL

    2 questions,
    1. can I default all the users to using the GAL instead of the address book.

    2. When a user searches the GAL all they get back is the email address, I was hoping it would be more like Exchange GAL where they pull back all of the other attributes. I have tried this with both external and internal GAL's and neither shows more than the email address.


    Thanks in advance.

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    Quote Originally Posted by travs69 View Post
    2 questions,
    1. can I default all the users to using the GAL instead of the address book.
    set zimbraPrefGalSearchEnabled to TRUE for each user. this only applies to the contact picker i think

    2. When a user searches the GAL all they get back is the email address, I was hoping it would be more like Exchange GAL where they pull back all of the other attributes. I have tried this with both external and internal GAL's and neither shows more than the email address.
    there are a few rfe's regarding expanding the capability of the gal you can vote for, such as this one

    Bug 27362 – Make other attributes visible in GAL autocomplete

  3. #3
    travs69 is offline Member
    Join Date
    Mar 2009
    Posts
    10
    Rep Power
    6

    Default

    Thanks for the reply..

    I'm don't think that bug is the same issue I'm seeing. If I go to address book and choose Global Address List and search for someone. When I click their name I get their first and last name, and email address, but I don't get any of the other information that shows up in their account information (phone number, mail address) when I look at their account in the admin section.


    As a 3rd question, when I choose GAL I loose the ability to use the All, 123, a, b, etc buttons but I believe I saw a bug about being able to browse the GAL so that may be related to that issue.

    I have tried using both an internal gal (I populated all the information from the external gal) and an external gal (AD) but both act the same.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] 5.0.11 -> 5.0.12 Upgrade failed (SSLeay.so)
    By bards1888 in forum Installation
    Replies: 30
    Last Post: 04-26-2010, 07:56 AM
  2. Add more info in the user Contact Info
    By CatiaL in forum Administrators
    Replies: 7
    Last Post: 04-08-2010, 08:18 AM
  3. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 09:08 AM
  4. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 10:26 PM
  5. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •