Results 1 to 5 of 5

Thread: "Previous" and "Next" pages not working in webclient

  1. #1
    itmike is offline Active Member
    Join Date
    Feb 2007
    Posts
    37
    Rep Power
    8

    Default "Previous" and "Next" pages not working in webclient

    Where's the "help with Zimbra webclient" section of the forum, anyway? This is a minor issue, but not only do I not know how to search for it, I don't even know what section of the boards to use.

    Anyway, my company CEO can't click the previous/next page buttons on her webclient. When she hovers over the button, she gets a "not allowed" symbol--the circle with the slash through it.

    Any idea why? Unfortunately I couldn't spend too much time poking around at her PC to investigate. Also, I've never seen this before out of some 150 users.

    She's using Firefox 3, same as most folks.

  2. #2
    itmike is offline Active Member
    Join Date
    Feb 2007
    Posts
    37
    Rep Power
    8

    Default Oh, also...

    It happens when I view her mailbox from the Admin console on MY computer too, so I don't think it's a problem with her machine or browser config.

  3. #3
    zeirum is offline Member
    Join Date
    Oct 2009
    Posts
    12
    Rep Power
    5

    Default

    Any updates on this. I'm having similar problems. In the web client it shows 1 - 72 of 891 mails but you can't use the next button. I have tried re-indexing the account but still experiencing the same problem. I'm aware that the user uses IMAP with outlook to receive his mail, I'm wondering if this corrupted something. Any ideas?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by zeirum View Post
    Any updates on this.
    Updates on what? It was never filed as a bug (that I can see) and there will be no 'updates' on it.

    Quote Originally Posted by zeirum View Post
    I'm having similar problems. In the web client it shows 1 - 72 of 891 mails but you can't use the next button.
    There is no 'Next' button in current versions of Zimbra, you just scroll down the page to see further messages. So, how about some details of the version and release of Zimbra that's installed? Have you tried this in other browsers or creating a new profile without any add-ons installed? Does that do anything?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    zeirum is offline Member
    Join Date
    Oct 2009
    Posts
    12
    Rep Power
    5

    Default

    ok sorry. The version I'm using is 5.0.10_GA_2638.RHEL4.FOSS Oct 3, 2008. I tried it on IE, Firefox and Chrome and it gives the same issue. So far only this particular user is experiencing this issue and an upgrade at this time will not be possible. Any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •