Results 1 to 3 of 3

Thread: LDAP mails are dropped

  1. #1
    Mudasar is offline Loyal Member
    Join Date
    Mar 2008
    Location
    Pakistan
    Posts
    81
    Rep Power
    7

    Default LDAP mails are dropped

    Hi,

    We have configured LDAP on zimbra, it is working fine. I have disable all checks of protocol and DNS on Primary server and enable all these checks on secondary server. I have verified these checks are not replicated that is fine for me. But on my primary mail server mails are dropped due with these checks

    --------------------------------------------------
    Apr 12 01:14:39 zm1 postfix/smtpd[13786]: NOQUEUE: reject: RCPT from unknown[xx.xx.xx.xx]: 450 4.7.1 Client host rejected: cannot find your hostname, [xx.xx.xx.xx]; from=<655NAD@hotmail.com> to=<mgrkhi@mydomain.com> proto=ESMTP helo=<[xx.xx.xx.xx]>

    Apr 12 01:14:37 zm1 postfix/smtpd[13796]: NOQUEUE: reject: RCPT from unknown[xx.xx.xx.x]: 504 5.5.2 <microsof-31178e>: Helo command rejected: need fully-qualified hostname; from=<zkhalil@byblosbank.com.lb> to=<zkhalid@mydomian.com> proto=SMTP helo=<microsof-31178e>

    --------------------------------------------------

    How can i avoid this?
    Thanks
    Mudasar
    www.o2sp.com
    Open Source Solution Provider

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    DNS issues so please post
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes
    Also, what does it mean
    We have configured LDAP on zimbra
    are you replicating the LDAP yourself ?

  3. #3
    Mudasar is offline Loyal Member
    Join Date
    Mar 2008
    Location
    Pakistan
    Posts
    81
    Rep Power
    7

    Default

    Hi,

    LDAP replication is automatic.

    I think there is no issue with my DNS record, the log messages that i have post were belong 2nd party. and these messages comes if i enable the "Protocol and DNS" check for MTA.
    And my requirement is that i need to enable these checks on secondary but not on primary. But when i disable it on primary and enlable on secondary it gives me errors and my primary server drop mails. I hope it will clear my requirements .
    Thanks
    Mudasar
    www.o2sp.com
    Open Source Solution Provider

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  2. Replies: 8
    Last Post: 08-07-2008, 05:18 AM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •