Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: Migration ERR. :could not open the default message store

  1. #1
    nabmed is offline Active Member
    Join Date
    Apr 2006
    Posts
    31
    Rep Power
    9

    Default Migration ERR. :could not open the default message store


    hello;

    i have zimbra on FC3, with MS exchange 2000 server;
    on Exchange server, i installed MS Outlook 2003, i also created an account mig_account which i used to create a profil, this account is administrative group member;

    on the Exchange server i lunched ZCS Migration wizard, when i get the step 2, i choose the profil created by "lunch profil chooser" button, i get the message "could not open the default message store".

    how can i reseolve this problem to migrate from Exchange to Zimbra.

    Think's;

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    You must install Outlook on a separate machine from Exchange. It's not supported by Microsoft to have both Exchange and Outlook on the same box.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    1. As indicated above, microsoft does not support installing outlook on exchange server

    2. When you create a new windows account/exchange mailbox, the mailbox is provisioned but not created. Try sending the new account an email (which will force exchange to create the mailbox) then retry the migration.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #4
    nabmed is offline Active Member
    Join Date
    Apr 2006
    Posts
    31
    Rep Power
    9

    Default

    hello;

    Think you sam, think you KevinH;

    i tried the tip of sam, but i still get the same message, now i'll try to install MS Outlook in seperate machine;

    think's;


  5. #5
    nabmed is offline Active Member
    Join Date
    Apr 2006
    Posts
    31
    Rep Power
    9

    Default an other err. on next step

    hello;

    i installed MS outlook in a separate machine;

    I got the step "Source & Destination mailboxes", but when i click on the button "Object Picker", i got the message "the program can not open the dialog box required, because no place was found. close this windows and try again" (the message was in french i tried to translate it), after clicking on "ok" of this message window i got an other message window "failed to initialize Object Picker" ;

    after that i tried the button "Query Builder", it gives me the window "Active Directory query builder", if i click on "Base" button i got nothing, and if i click on "Create" button i got the window "user search, contact & group" with the message "the directory service is not available now" (msg. translated from french);



    think you.




  6. #6
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    this happens when you are not logged on to the domain. make sure to logon to windows with an account that is on the same domain as the exchange server. this account must also have the approrpriate exchange permissions to access other peoples mailboxes.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  7. #7
    nabmed is offline Active Member
    Join Date
    Apr 2006
    Posts
    31
    Rep Power
    9

    Default

    think you sam;

    i got the last step;

    when i click on "ok" of the message window "Click OK to begin importing or Cancel to review import options", the import progress but it stopped with the error message "Import halted due to errors, 78 Mailboxes skipped, 3 Total Errors, 0 Warnings", also it gives me a list of accounts with description error "could not open IPM Subtree.check profil priviliges",

    note:my profil account is administrators group member and domain controlers member.

    this is the log file :

    09-05-2006 15:41:51 [2248]: Creating / starting 1 worker threads

    09-05-2006 15:41:51 [2248]: Dispatching work to worker threads

    09-05-2006 15:41:51 [760]: Worker thread started

    09-05-2006 15:41:51 [2248]: Notifying threads to exit

    09-05-2006 15:41:51 [760]: Waiting for work

    09-05-2006 15:41:51 [760]: Work arrived.../o=mailOrg/ou=Premier groupe administratif/cn=Recipients/cn=abdou abdou@mydomain.aa.bb

    09-05-2006 15:41:51 [760]: Logging on to zimbra server

    09-05-2006 15:41:51 [760]: Opening other users store

    09-05-2006 15:41:51 [760]: Replicating folder hierarchy

    09-05-2006 15:41:51 [760]: Error while importing mailbox abdou@mydomain.aa.bb: COM Exception Could not open IPM Subtree.Check Profile Privileges.

    09-05-2006 15:41:51 [760]: Waiting for work

    09-05-2006 15:41:51 [760]: Work arrived.../o=mailOrg/ou=Premier groupe administratif/cn=Recipients/cn=adil adil@mydomain.aa.bb

    09-05-2006 15:41:51 [760]: Logging on to zimbra server

    09-05-2006 15:41:51 [760]: Opening other users store

    09-05-2006 15:41:51 [760]: Replicating folder hierarchy

    09-05-2006 15:41:51 [760]: Error while importing mailbox adil@mydomain.aa.bb: COM Exception Could not open IPM Subtree.Check Profile Privileges.

    09-05-2006 15:41:51 [760]: Waiting for work

    09-05-2006 15:41:51 [760]: Work arrived.../o=mailOrg/ou=Premier groupe administratif/cn=Recipients/cn=admin admin@mydomain.aa.bb

    09-05-2006 15:41:51 [760]: Logging on to zimbra server

    09-05-2006 15:41:51 [760]: Opening other users store

    09-05-2006 15:41:51 [760]: Replicating folder hierarchy

    09-05-2006 15:41:51 [760]: Error while importing mailbox admin@mydomain.aa.bb: COM Exception Could not open IPM Subtree.Check Profile Privileges.

    09-05-2006 15:41:51 [760]: Too many mailboxes failed, exiting

    09-05-2006 15:41:51 [760]: Worker thread exiting

    09-05-2006 15:46:37 [2248]: Creating / starting 1 worker threads

    09-05-2006 15:46:37 [2248]: Dispatching work to worker threads

    09-05-2006 15:46:37 [4040]: Worker thread started

    09-05-2006 15:46:37 [2248]: Notifying threads to exit

    09-05-2006 15:46:37 [4040]: Waiting for work

    09-05-2006 15:46:37 [4040]: Work arrived.../o=mailOrg/ou=Premier groupe administratif/cn=Recipients/cn=abdou abdou@mydomain.aa.bb

    09-05-2006 15:46:37 [4040]: Logging on to zimbra server

    09-05-2006 15:46:37 [4040]: Opening other users store

    09-05-2006 15:46:37 [4040]: Replicating folder hierarchy

    09-05-2006 15:46:37 [4040]: Error while importing mailbox abdou@mydomain.aa.bb: COM Exception Could not open IPM Subtree.Check Profile Privileges.

    09-05-2006 15:46:37 [4040]: Waiting for work

    09-05-2006 15:46:37 [4040]: Work arrived.../o=mailOrg/ou=Premier groupe administratif/cn=Recipients/cn=adil adil@mydomain.aa.bb

    09-05-2006 15:46:37 [4040]: Logging on to zimbra server

    09-05-2006 15:46:37 [4040]: Opening other users store

    09-05-2006 15:46:37 [4040]: Replicating folder hierarchy

    09-05-2006 15:46:37 [4040]: Error while importing mailbox adil@mydomain.aa.bb: COM Exception Could not open IPM Subtree.Check Profile Privileges.

    09-05-2006 15:46:37 [4040]: Waiting for work

    09-05-2006 15:46:37 [4040]: Work arrived.../o=mailOrg/ou=Premier groupe administratif/cn=Recipients/cn=admin admin@mydomain.aa.bb

    09-05-2006 15:46:37 [4040]: Logging on to zimbra server

    09-05-2006 15:46:37 [4040]: Opening other users store

    09-05-2006 15:46:37 [4040]: Replicating folder hierarchy

    09-05-2006 15:46:37 [4040]: Error while importing mailbox admin@mydomain.aa.bb: COM Exception Could not open IPM Subtree.Check Profile Privileges.

    09-05-2006 15:46:37 [4040]: Too many mailboxes failed, exiting

    09-05-2006 15:46:38 [4040]: Worker thread exiting

    09-05-2006 16:02:35 [2248]: Creating / starting 1 worker threads

    09-05-2006 16:02:35 [2248]: Dispatching work to worker threads

    09-05-2006 16:02:35 [3004]: Worker thread started

    09-05-2006 16:02:35 [2248]: Notifying threads to exit

    09-05-2006 16:02:38 [3004]: Waiting for work

    09-05-2006 16:02:38 [3004]: Work arrived.../o=mailOrg/ou=Premier groupe administratif/cn=Recipients/cn=abdou abdou@mydomain.aa.bb

    09-05-2006 16:02:38 [3004]: Logging on to zimbra server

    09-05-2006 16:02:38 [3004]: Opening other users store

    09-05-2006 16:02:38 [3004]: Replicating folder hierarchy

    09-05-2006 16:02:38 [3004]: Error while importing mailbox abdou@mydomain.aa.bb: COM Exception Could not open IPM Subtree.Check Profile Privileges.

    09-05-2006 16:02:38 [3004]: Waiting for work

    09-05-2006 16:02:38 [3004]: Work arrived.../o=mailOrg/ou=Premier groupe administratif/cn=Recipients/cn=adil adil@mydomain.aa.bb

    09-05-2006 16:02:38 [3004]: Logging on to zimbra server

    09-05-2006 16:02:38 [3004]: Opening other users store

    09-05-2006 16:02:38 [3004]: Replicating folder hierarchy

    09-05-2006 16:02:38 [3004]: Error while importing mailbox adil@mydomain.aa.bb: COM Exception Could not open IPM Subtree.Check Profile Privileges.

    09-05-2006 16:02:38 [3004]: Waiting for work

    09-05-2006 16:02:38 [3004]: Work arrived.../o=mailOrg/ou=Premier groupe administratif/cn=Recipients/cn=admin admin@mydomain.aa.bb

    09-05-2006 16:02:38 [3004]: Logging on to zimbra server

    09-05-2006 16:02:38 [3004]: Opening other users store

    09-05-2006 16:02:38 [3004]: Replicating folder hierarchy

    09-05-2006 16:02:38 [3004]: Error while importing mailbox admin@mydomain.aa.bb: COM Exception Could not open IPM Subtree.Check Profile Privileges.

    09-05-2006 16:02:38 [3004]: Too many mailboxes failed, exiting

    09-05-2006 16:02:38 [3004]: Worker thread exiting



    By the "Zimbra admin Console" i found that all accounts are created,but when i try to access to mailbox by Zimbra web client (using the account acc1), it dosen't log in, it dosen't accept the password used on Exchange;

    Using "Zimbra admin Console", i changed the password of previous account acc1, i logged succefully but no mailbox content was imported;

    cordially;

  8. #8
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    The migration wizard does not migrate passwords. By default these accounts will not have passwords; you can set the passwords with zmprov or with the admin console.

    The logs below indicate that you weren't able to access content in any of the existing exchange mailboxes. Make sure the account you are using has the appropriate *exchange* permissions to access the different mailboxes. This is different based on exchange version. What version of exchange do you have?

    One way to verify the permissions is to use outlook to open one of the target accounts. If outlook can open it, the migration wizard will be able to migrate the account.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  9. #9
    nabmed is offline Active Member
    Join Date
    Apr 2006
    Posts
    31
    Rep Power
    9

    Default

    hello;

    think you sam;

    my exchange server version : Exchange 2000 server.

    i maked the migration account (outlook profil) a member of Exchange domain Servers, i got a parsing error (below), and i maked this account a member of Exchange entreprise servers, i also got the same below listed error :
    In the last window i got this error per line :

    parse error: Error on line 3 of document : An invalid XML character (Unicode: 0x1) was found in the element content of the document. Nested exception: An invalid XML character (Unicode: 0x1) was found in the element content of the document.


    The log file is attached because the text becomes too long (more then the max
    20000 )


    think's;
    Attached Files Attached Files

  10. #10
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    looks like everything is configured correctly now and that you have discovered a new bug. from the logs it looks like something related to your locale.

    what locale are you in?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  2. Perdition not restart !!!!
    By olibite in forum Administrators
    Replies: 2
    Last Post: 05-22-2007, 03:50 AM
  3. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  4. perdition won't start after 4.5 Upgrade
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 07:39 PM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •