Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: [SOLVED] postfix/postqueue fatal: Queue report unavailable - mail system is down

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Your hosts file is incorrect, it should only contain:
    Code:
    127.0.0.1 localhost.localdomain localhost
    192.168.0.5 mail.extremexposures.net mail
    as per the Documentation.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    tempusfugit is offline Intermediate Member
    Join Date
    Apr 2009
    Posts
    19
    Rep Power
    6

    Default Fixed above: result

    zimbra@pixserver:~$ tail /var/log/zimbra.log
    Apr 2 12:00:17 pixserver zimbramon[24814]: 24814:info: 2009-04-02 12:00:01, STATUS: mail.extremexposures.net: spell: Running
    Apr 2 12:00:17 pixserver zimbramon[24814]: 24814:info: 2009-04-02 12:00:01, STATUS: mail.extremexposures.net: stats: Running
    Apr 2 12:00:30 pixserver postfix/postqueue[25598]: fatal: Queue report unavailable - mail system is down
    Apr 2 12:00:44 pixserver postfix/postfix-script[25888]: warning: not owned by root: /opt/zimbra/postfix-2.4.7.5z/conf/main.cf
    Apr 2 12:00:44 pixserver postfix/postfix-script[25889]: warning: not owned by root: /opt/zimbra/postfix-2.4.7.5z/conf/master.cf
    Apr 2 12:00:45 pixserver zmmailboxdmgr[25969]: status requested
    Apr 2 12:00:45 pixserver zmmailboxdmgr[25969]: status OK
    Apr 2 12:00:46 pixserver zmmailboxdmgr[26025]: status requested
    Apr 2 12:00:46 pixserver zmmailboxdmgr[26025]: status OK
    Apr 2 12:01:00 pixserver postfix/postqueue[26073]: fatal: Queue report unavailable - mail system is down

  3. #13
    tempusfugit is offline Intermediate Member
    Join Date
    Apr 2009
    Posts
    19
    Rep Power
    6

    Default Still down..

    I attempted an upgrade again, but still not able to send/receive email..

    Really stumped.

  4. #14
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    If you have made the change Phoenix suggested please post again
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes

  5. #15
    tempusfugit is offline Intermediate Member
    Join Date
    Apr 2009
    Posts
    19
    Rep Power
    6

    Default Results

    ###DNS SETTINGS###
    127.0.0.1 localhost
    #127.0.1.1 mail.extremexposures.net pixserver.localdomain pixserver
    192.168.0.5 mail.extremexposures.net mail
    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts
    nameserver 192.168.0.5
    nameserver 192.168.0.1

    ; <<>> DiG 9.4.2-P2 <<>> mail.extremexposures.net mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 62263
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;mail.extremexposures.net. IN MX

    ;; ANSWER SECTION:
    mail.extremexposures.net. 0 IN MX 50 mail.extremexposures.net.

    ;; ADDITIONAL SECTION:
    mail.extremexposures.net. 0 IN A 192.168.0.5

    ;; Query time: 1 msec
    ;; SERVER: 192.168.0.5#53(192.168.0.5)
    ;; WHEN: Fri Apr 3 07:39:03 2009
    ;; MSG SIZE rcvd: 98


    ; <<>> DiG 9.4.2-P2 <<>> mail.extremexposures.net any
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 19313
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;mail.extremexposures.net. IN ANY

    ;; ANSWER SECTION:
    mail.extremexposures.net. 0 IN A 192.168.0.5
    mail.extremexposures.net. 0 IN MX 50 mail.extremexposures.net.

    ;; ADDITIONAL SECTION:
    mail.extremexposures.net. 0 IN A 192.168.0.5

    ;; Query time: 0 msec
    ;; SERVER: 192.168.0.5#53(192.168.0.5)
    ;; WHEN: Fri Apr 3 07:39:03 2009
    ;; MSG SIZE rcvd: 114

    ###HOSTNAME SETTINGS###
    pixserver has address 208.67.217.132
    pixserver mail is handled by 0 mail.extremexposures.net.
    Linux pixserver 2.6.24-23-server #1 SMP Mon Jan 26 00:55:21 UTC 2009 i686 GNU/Linux
    Host mail.extremexposures.net
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running


    Release 5.0.14_GA_2850.UBUNTU8 UBUNTU8 FOSS edition

  6. #16
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    /etc/hosts is incorrect it should be
    Code:
    127.0.0.1   localhost.localdomain localhost
    192.168.0.5 mail.extremexposures.net mail
    and update /etc/resolv.conf to be
    Code:
    search extremexposures.net
    nameserver 192.168.0.5

  7. #17
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    You have not modified your /etc/hosts file as I mentioned earlier, it should only contain the following:

    Code:
    127.0.0.1 localhost.localdomain localhost
    192.168.0.5 mail.extremexposures.net mail
    Your /etc/resolv.conf should only contain the following entries:

    Code:
    search extremexposures.net
    nameserver 192.168.0.5
    make those modifications and try again. If you don't follow our instructions it's a waste of time posting.
    Last edited by phoenix; 07-23-2009 at 10:09 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #18
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    That's snap.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #19
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    again we must synchronise better Bill

  10. #20
    tempusfugit is offline Intermediate Member
    Join Date
    Apr 2009
    Posts
    19
    Rep Power
    6

    Default ok..

    Odd that didn't take previously.

    cat /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    192.168.0.5 mail.extremexposures.net mail

    cat /etc/resolv.conf
    search extremexposures.net
    nameserver 192.168.0.5

    I did a stop/start again, everything is running - no joy, so I ran the postfix check:
    zimbra@pixserver:~$ postfix check
    sudo: unable to resolve host pixserver
    sudo: unable to resolve host pixserver
    postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.4.7.5z/conf/main.cf
    postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.4.7.5z/conf/master.cf
    postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.4.7.5z/conf/master.cf.in

Page 2 of 5 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Messages not being delivered
    By buee in forum Administrators
    Replies: 53
    Last Post: 10-23-2009, 10:28 AM
  3. cant send emails/ims
    By christy123 in forum Administrators
    Replies: 2
    Last Post: 09-19-2008, 07:51 PM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •