Results 1 to 9 of 9

Thread: [SOLVED] Zip file marked as virus

  1. #1
    feiticeir0 is offline Senior Member
    Join Date
    Oct 2008
    Location
    Portugal, Castelo Branco
    Posts
    63
    Rep Power
    6

    Default [SOLVED] Zip file marked as virus

    Hi all.

    I have a problem with zimbra that i don't know why...

    I have a zip file that is marked as virus, but the file is a simple zip with 3 PDF files inside.

    Other zip files stay ok and go through, with no problem at all, but this one is always the same...

    this is a zip file i get from a company every month...

    Any clues ?

    cheers,

    Bruno Santos

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Please check /var/log/zimbra.log to see why amavis is marking it that way. Could you post the relevant entries from the log file ?

    It would be helpful if you were to update your profile with the following output so we know which version of ZCS you are running aswell
    Code:
    su - zimbra
    zmcontrol -v

  3. #3
    feiticeir0 is offline Senior Member
    Join Date
    Oct 2008
    Location
    Portugal, Castelo Branco
    Posts
    63
    Rep Power
    6

    Default

    Hi ! thx for the help! i guess i know why amavis is retaining the file.

    information from the Logs:
    amavis[28763]: (28763-11) do_unzip: p003, 3 members are encrypted, none extracted, archive retained
    The zip has 3 PDF files, but amazis cannot unzip the file because it is protected with a password.

    Is there any way of going around this ? it's anoying everytime this email cames (and it's important) i have to go to quarantine and retrieve the email.

    Cheers,

    Bruno

  4. #4
    FloHoCH's Avatar
    FloHoCH is offline Active Member
    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    44
    Rep Power
    7

    Thumbs down

    Have the same problem ...

    Can I disable amavis for individual senders?
    Have zimbra a quarantine folder witch contains filtred e-mails?

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

  6. #6
    LeoOfVenice is offline Member
    Join Date
    Sep 2009
    Location
    ITALY
    Posts
    9
    Rep Power
    5

    Default Same Problem

    ZIMBRA Version 6.0
    Ubunto 8.04

    Zip file crypted whith password is blocked as a virus !!!


    HELP ME

    Is not possible send to my bank documents

  7. #7
    feiticeir0 is offline Senior Member
    Join Date
    Oct 2008
    Location
    Portugal, Castelo Branco
    Posts
    63
    Rep Power
    6

    Default

    Hi ! There is a simple solution, but i don't know if it is the most correct one or even secure

    I guess it is ok (speaking of security) because if the zip (or rar) file is a virus or some sort of spam, it would come without password.

    stop the zimbra services (as zimbra user)
    Code:
    zmcontrol stop
    edit the file
    Code:
    vi /opt/zimbra/conf/clamd.conf.in
    and change the following line (line 273) from:

    Code:
    %%uncomment VAR:zimbraVirusBlockEncryptedArchive%%ArchiveBlockEncrypted yes
    to

    Code:
    %%uncomment VAR:zimbraVirusBlockEncryptedArchive%%ArchiveBlockEncrypted no
    save the file and start the zimbra services again
    Code:
    zmcontrol start
    And it should work

    You can try by creating a zip file with password and send it over to you...
    if it goes ok, then it's working !!

    Cheers,

    Bruno

  8. #8
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Admin GUI -> Global Settings -> AS/AV -> Block encrypted archives

  9. #9
    bbarrons is offline Special Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    174
    Rep Power
    7

    Default

    LOL.......I had the same problem last week and looked for a place in the admin gui...cant believe I missed that. uxbod, thanks
    Bill

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bayes db..
    By osiris in forum Administrators
    Replies: 9
    Last Post: 06-15-2011, 11:14 AM
  2. speed up the net
    By mcesari in forum Administrators
    Replies: 10
    Last Post: 04-25-2008, 11:24 AM
  3. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •