Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 76

Thread: ZIMBRA SMTP AUTH problem

  1. #41
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Where is this Outlook user located, on your LAN or external?

    acount is on zimbra server.

    I use admin acount test!

  2. #42
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    I mean where is the PC that the Outlook user is on, is it an internal LAN user (is it on the same subnet as the server) or is it external to your network?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #43
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    I mean where is the PC that the Outlook user is on, is it an internal LAN user (is it on the same subnet as the server) or is it external to your network?
    external !

    zimbra is internet server.


    zimbra send and receive mail is no problem!

    only this question send mail without auth.
    Last edited by siomon.liu; 07-16-2009 at 01:47 AM.

  4. #44
    thorng is offline Active Member
    Join Date
    Apr 2009
    Posts
    46
    Rep Power
    6

    Default

    on the Admin UI MTA tab (The sme one you had screenshot). Look lower for the MTA Trusted Networks in the Network section. If your client IP address falls under these subnet. You don't need to authenticate to send email over SMTP. If you want to force authentication for all clients, reduce the scope to only the loopback interface and local interface. (and any ohter relay partner).

  5. #45
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Cool

    Quote Originally Posted by thorng View Post
    on the Admin UI MTA tab (The sme one you had screenshot). Look lower for the MTA Trusted Networks in the Network section. If your client IP address falls under these subnet. You don't need to authenticate to send email over SMTP. If you want to force authentication for all clients, reduce the scope to only the loopback interface and local interface. (and any ohter relay partner).


    I SETUP
    MTA TRUSTED NETWORK = 127.0.0.1/32 255.255.255.255/32

    255.255.255.255/32 is my zimbra server internet ip address.

    i use my pc client check smtp auth.

    but i can send mail without auth too.
    Attached Images Attached Images
    Last edited by siomon.liu; 07-19-2009 at 08:35 PM.

  6. #46
    rockman is offline New Member
    Join Date
    Jul 2009
    Posts
    3
    Rep Power
    6

    Default

    I am puzzled by this potential safety issue too.
    We planned to make our ZCS5.0 go live later this month. Now it looks like the action will have to be postponed. Please provide solution ASAP.

    Thanks very much in advance!

  7. #47
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Why do you need to put your external IP address in the MTA trusted network field as the loopback is already in there

  8. #48
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Setting the Zimbra public IP in the Trusted Network will make the server an open relay, ZImbra is not by default an open relay and un-authenticated users can not relay through the server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #49
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Red face

    Quote Originally Posted by phoenix View Post
    Setting the Zimbra public IP in the Trusted Network will make the server an open relay, ZImbra is not by default an open relay and un-authenticated users can not relay through the server.



    1.
    I try to use one of below ip address,but can not save the configure.
    local interface
    loopback interface

    2.
    now 'mta trusted network' have been changed to
    local interface(is zimbra internet ip address)
    and loopback interface (127.0.0.1).
    but i also can send mail without auth by client in my home.

    How to setup the configure?

    Pls help to solve.
    Appreciate for your help.
    Attached Images Attached Images
    • File Type: jpg 1.JPG (28.1 KB, 170 views)
    • File Type: jpg 2.JPG (31.0 KB, 170 views)
    • File Type: jpg 3.JPG (16.8 KB, 169 views)
    Last edited by siomon.liu; 07-20-2009 at 07:15 AM.

  10. #50
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Is your server on a LAN or directly connected to the internet?

    For the loopback interface you need the following:

    Code:
    127.0.0.0/8
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •