Results 1 to 6 of 6

Thread: OUTLOOK allows "send as" from anyone.

  1. #1
    highpointe is offline Trained Alumni
    Join Date
    Mar 2008
    Location
    Salt Lake City, Utah
    Posts
    31
    Rep Power
    7

    Default OUTLOOK allows "send as" from anyone.

    I just noticed today that if one of my users uses Outlook, they can go in and use the "FROM" option and choose ANYONE in the GAL to send from.

    Is this supposed to happen? Have I overlooked a set-up option or is this a bug?

    Any help is appreciated.
    vīdī, vīcī, vēnī

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  3. #3
    highpointe is offline Trained Alumni
    Join Date
    Mar 2008
    Location
    Salt Lake City, Utah
    Posts
    31
    Rep Power
    7

    Smile ahhhhhhh

    Thank You Thank You Thank You!

    vīdī, vīcī, vēnī

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Upgrading from 3.0.16 NE to 3.0.18 NE hasn't changed this behavior. Is there something extra that needs to be done on an upgrade?

    (Also discussed in thread: Outlook 2007 and "From" field issue?)

  5. #5
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    As discussed in the bugzilla entry for 30217, the fix works, but it's enforced via ZCO, not by the server. In other words, if you want to keep your Outlook users from sending "from" anyone, you must upgrade them to ZCO 5.0.18.

    Also, the fix only partially applies to ZWC (though the exception is pretty benign), and not at all to SMTP clients.

  6. #6
    emmaylots is offline Loyal Member
    Join Date
    May 2008
    Location
    Nigeria
    Posts
    92
    Rep Power
    7

    Default Where is the FIX?

    Quote Originally Posted by ewilen View Post
    As discussed in the bugzilla entry for 30217, the fix works, but it's enforced via ZCO, not by the server. In other words, if you want to keep your Outlook users from sending "from" anyone, you must upgrade them to ZCO 5.0.18.

    Also, the fix only partially applies to ZWC (though the exception is pretty benign), and not at all to SMTP clients.
    I have checked the BugZilla page, but could not see the exact solution.

    Is there a command to run or a new software to install?

    This is happening on Zimbra 6.0.16, and on ZCO.

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cannot Send Email Through Outlook Client
    By Dan Rabideau in forum Installation
    Replies: 15
    Last Post: 02-17-2011, 01:34 AM
  2. Outlook 2007 unable to send email (ZCS Connector 5.0.2817.11)
    By mrizvi47 in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 03-05-2009, 04:21 PM
  3. Replies: 2
    Last Post: 01-09-2008, 11:05 AM
  4. Cant Send Mails using outlook 2003
    By gayanj9 in forum Installation
    Replies: 8
    Last Post: 01-01-2008, 05:57 AM
  5. Can't send emails from Outlook using ZCO
    By vshah in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-20-2006, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •