Results 1 to 3 of 3

Thread: Zimbra Ldap Problem

  1. #1
    adeelarifbhatti is offline Advanced Member
    Join Date
    Feb 2009
    Posts
    188
    Rep Power
    6

    Exclamation Zimbra Ldap Problem

    Hi all,
    I am having the following problem.

    [zimbra@zimbra bin]$ ./zmcontrol start
    Host zimbra.domain.com
    Starting ldap...Done.
    FAILED
    Failed to start slapd. Attempting debug start to determine error.
    bdb_db_close: txn_checkpoint failed: Invalid argument (22)
    backend_startup_one: bi_db_open failed! (22)
    bdb_db_close: alock_close failed


    What has gone wrong?
    Regards
    Adeel

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

  3. #3
    adeelarifbhatti is offline Advanced Member
    Join Date
    Feb 2009
    Posts
    188
    Rep Power
    6

    Thumbs up

    Answer is >>
    cd /opt/zimbra/openldap-data
    /opt/zimbra/sleepycat/bin/db_recover

    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  3. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •