Results 1 to 4 of 4

Thread: [SOLVED] Upgrade to 5.0.14 FOSS

  1. #1
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Exclamation [SOLVED] Upgrade to 5.0.14 FOSS

    Hi,

    I have just updated our server to 5.0.14 but this time I am unable to log into my account via the web client - it's as though the server has lost the connection to our active directory server.
    I can log into a non AD account so the server is running, just not authenticating all our other accounts to AD.
    As my account is also the sys admin I cannot get into admin to check the AD side.
    Is there another way I can check this?

    Regards,
    Sean.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    The administrator account for Zimbra login is called 'admin@yourdomain.com' and the password can be reset, check this article.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Default

    Thanks for that but I don't use that account. It seems to have sorted itself out over night and reconnected to our AD server so all good.
    I think I will create an account (admin) using a non AD auth domain for times like this.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    The admin account I've mentioned is always accessible to administer the system: Active Directory integration - you should use that if you have problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 04-20-2009, 12:31 PM
  2. Replies: 2
    Last Post: 08-25-2008, 09:40 PM
  3. FOSS upgrade fails
    By buraglio in forum Administrators
    Replies: 13
    Last Post: 03-09-2008, 08:53 PM
  4. Upgrade from ZCS 5.0 GA FOSS to ZCA 5.0 NE
    By fcolpron in forum Installation
    Replies: 7
    Last Post: 01-22-2008, 12:44 PM
  5. Replies: 13
    Last Post: 01-15-2008, 08:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •