Results 1 to 8 of 8

Thread: [SOLVED] Zimbra and Domino split domain

  1. #1
    samlossi is offline New Member
    Join Date
    Mar 2009
    Posts
    4
    Rep Power
    6

    Default [SOLVED] Zimbra and Domino split domain

    Hi,

    I am runing Zimbra as a secondary system on a split domain with Lotus server acting as the primary system.
    I am able to send mails to the users on the lotus server but the users on the zimbra system don't receive email from the lotus server.
    here are the logs on the zimbra system:

    Mar 8 14:17:39 zimbra postfix/smtpd[7926]: connect from lotus.mydomain.com[10.10.0.4]
    Mar 8 14:17:39 zimbra postfix/smtpd[7928]: connect from lotus.mydomain..com[10.10.0.4]
    Mar 8 14:17:40 zimbra postfix/smtpd[7929]: connect from lotus.mydomain..com[10.10 .0.4]
    Mar 8 14:17:42 zimbra postfix/smtpd[7926]: 11B539802BD: client= lotus.mydomain..com[10.10.0.4]
    Mar 8 14:17:42 zimbra postfix/smtpd[7928]: 16B6E9802C8: client= lotus.mydomain..com[10.10.0.4]
    Mar 8 14:17:42 zimbra postfix/smtpd[7929]: 248D19802C9: client= lotus.mydomain..com[10.10.0.4]
    Mar 8 14:17:45 zimbra postfix/smtpd[7926]: disconnect from lotus.mydomain..com[10.10.0.4]
    Mar 8 14:17:46 zimbra postfix/smtpd[7928]: disconnect from lotus.mydomain..com[10.10.0.4]
    Mar 8 14:17:47 zimbra postfix/smtpd[7929]: disconnect from lotus.mydomain..com[10.10.0.4]

    any idea?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    That doesn't show anything except that there was a connect/disconnect. What errors do you see in the logs? Where is the mail, is it in the deferred queue? If it is, what's the reason given for it being there?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    samlossi is offline New Member
    Join Date
    Mar 2009
    Posts
    4
    Rep Power
    6

    Default

    that's the problem, there is no error in the logs, nothing in the queue. even from the domino server side there is no error msg either nothing in the queue but emails don't come in the boxes.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Are you saying that you've followed the instructions here: Split Domain - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    samlossi is offline New Member
    Join Date
    Mar 2009
    Posts
    4
    Rep Power
    6

    Default

    yep, i followed this wiki and it works for the zimbra server set as the secondary system.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by samlossi View Post
    yep, i followed this wiki and it works for the zimbra server set as the secondary system.
    I don't really understand what you're saying here. Are you saying that Zimbra set as the secondary receives mail from the Domino server? Have you set your Domino server to forward mail for unknown users to the Zimbra server? Have you created the users on your Zimbra server? If the mail isn't arriving at the Zimbra server, what do the logs from your Domino server say about where the mail went?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    I've setup a couple split domains with Domino (old versions).
    The only way to achieve it was to setup ZCS as primary server and Domino as secondary (and it was tricky, needed to use redirection to aliases).

  8. #8
    samlossi is offline New Member
    Join Date
    Mar 2009
    Posts
    4
    Rep Power
    6

    Default

    Thank you, I tested it with the aliases and it works fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zimbra desktop as a pop client to Domino 8.0.2
    By Joe1602 in forum Installation Help
    Replies: 3
    Last Post: 11-06-2011, 10:57 PM
  2. Zimbra and Exchange coexistence.
    By kajetan in forum Migration
    Replies: 10
    Last Post: 10-13-2010, 04:01 AM
  3. Domino to Zimbra Migration Failure
    By John Mischief in forum Migration
    Replies: 1
    Last Post: 01-13-2009, 01:23 PM
  4. Invert split domain configuration or stop it
    By fmodola in forum Administrators
    Replies: 0
    Last Post: 08-20-2008, 02:44 AM
  5. Zimbra with domino server
    By danny.sierra@omtech.net in forum Administrators
    Replies: 0
    Last Post: 05-07-2008, 06:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •