Results 1 to 2 of 2

Thread: MTA stopped overnight

  1. #1
    tgx's Avatar
    tgx
    tgx is offline Elite Member
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default MTA stopped overnight

    Zimbra 5.0.9 on OpenSuSE 10.2.
    Server has been running 6 months.
    No new software added or updates to OS.
    No configuration changes.

    Overnight MTA stopped responding. IMAP worked, Web Access worked, but unable to send or receive email. Where can I look to find clues as to what went wrong. There are a lot of logs in /opt/zimbra/log. I went through a couple of them but not seeing much related to the SMTP MTA itself.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    /var/log/zimbra.log should show your why emails are not being sent.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM
  4. MTA Service Stopped
    By Ryan Frantz in forum Administrators
    Replies: 7
    Last Post: 11-23-2005, 02:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •