Results 1 to 3 of 3

Thread: [SOLVED] no usage statistics in Zimbra admin console

  1. #1
    admin1 is offline Loyal Member
    Join Date
    Oct 2007
    Location
    Massachusetts
    Posts
    76
    Rep Power
    7

    Question [SOLVED] no usage statistics in Zimbra admin console

    When I run "cat /tmp/logprocess.out" I get this:

    cat /tmp/logprocess.out
    DBD::mysql::st execute failed: Table './zimbra_logger/raw_logs' is marked as crashed and should be repaired at /opt/zimbra/libexec/zmlogprocess line 1134.
    Can't call method "fetchall_arrayref" on an undefined value at /opt/zimbra/libexec/zmlogprocess line 770.
    Pruning service/server entries older then 2009-03-03 12:00:02
    bet maps to bet.norwoodma.gov
    Processing mta entries from 10779676
    Error executing select distinct(postfix_qid) from raw_logs where postfix_qid is not null and app like 'postfix%' and id > '10779676' with
    Table './zimbra_logger/raw_logs' is marked as crashed and should be repaired
    Table './zimbra_logger/raw_logs' is marked as crashed and should be repaired at /opt/zimbra/libexec/zmlogprocess line 1135.

    What can we do to fix this?

    Thank you

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    First, check the Troubleshooting section of the article and ss if your tables need repairing.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    admin1 is offline Loyal Member
    Join Date
    Oct 2007
    Location
    Massachusetts
    Posts
    76
    Rep Power
    7

    Thumbs up statistics ok now


    thanks, phoenix, that did the trick!
    (I checked, then repaired the mysql tables per the wiki article)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •