Results 1 to 5 of 5

Thread: [SOLVED] Zimbra to postfix

  1. #1
    ayush1440 is offline Loyal Member
    Join Date
    Apr 2008
    Location
    Ahmedabad, INDIA.
    Posts
    76
    Rep Power
    0

    Default [SOLVED] Zimbra to postfix

    Hello friends.

    I have already installed Zimbra open source 5.X version. Now i need to make this server as a backup mx. So i stop zimbra and configure postfix for backup mx and start only separate postfix server. Its now working but after starting postfix, it sends mails to zimbra@domain.com at every 2-3 minutes frequently.

    Can you tell me why this mail is sending and how it stops?

    I try to view these mail in zimbra but cannot see so can i view these mails?

    Sorry i don't understand where to put my post so i put here in administrator. Sorry if i was wrong.

    Help would be really appreciated.

    Thank you.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Why are you doing this ? Why not just install Postfix if it is only going to be used as a backup MX ?

  3. #3
    ayush1440 is offline Loyal Member
    Join Date
    Apr 2008
    Location
    Ahmedabad, INDIA.
    Posts
    76
    Rep Power
    0

    Default

    Quote Originally Posted by uxbod View Post
    Why are you doing this ? Why not just install Postfix if it is only going to be used as a backup MX ?
    I am using separate postfix for backup MX. I stopped whole zimbra application.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Check /var/spool/cron/crontabs for any zimbra ones. And why not just de-install ZCS if you are no longer going to use it on that server ?

  5. #5
    ayush1440 is offline Loyal Member
    Join Date
    Apr 2008
    Location
    Ahmedabad, INDIA.
    Posts
    76
    Rep Power
    0

    Default

    Quote Originally Posted by uxbod View Post
    Check /var/spool/cron/crontabs for any zimbra ones. And why not just de-install ZCS if you are no longer going to use it on that server ?
    I found lots of entry in crontab. I disable all thase entries. Now okay.

    Thank you very much for your help.

    Thank you .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postdrop fail to create file after upgrade to 5.0.3
    By echoadisan in forum Installation
    Replies: 23
    Last Post: 07-15-2013, 03:02 PM
  2. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 02:33 PM
  3. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •