Results 1 to 6 of 6

Thread: SMTP sssl/tls auth

  1. #1
    rajeshkodali is offline Loyal Member
    Join Date
    Aug 2007
    Location
    Hyderabad, India
    Posts
    96
    Rep Power
    8

    Default SMTP sssl/tls auth

    Hi,

    I have a problem when I configure my smtp as 25 instead of 465 in outlook. I don't want to use SSL/TLS I have already unchecked th option of TLS auth in MTA settings. But still this does not work. I could not telnet to 25 port also. Please tell me if I have to make any changes in postfix master.cf to to change from TLS/SSL to normal smtp.

  2. #2
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    I guess the first question would be, why on earth are you opposed to using SSL/TLS, which after all is more secure?

    But assuming you have a good reason, the next question is, is your Outlook internal to the LAN where the mail server is, or is it external? If internal, have you got your lan IP range in the MTA Trusted Networks (in the admin GUI, go to Servers, click on the domain, click on the MTA tab, and see the options in MTA Trusted Networks)? While you're on that tab, and also on the MTA tab in "Global Settings," make sure that "TLS Authentication Only" is unchecked.

    Not for sending, but for receiving of email, you'll also have to check "Enable clear text login" for both IMAP and POP. Again, I don't recommend this, but if you don't want to use SSL you'll have to. . .

    If it's on the outside, you really ought to consider using SSL, but you need to verify in either case that your firewall is passing port 25 traffic correctly.

    Once you've made these changes, stop & restart Zimbra services and see if you're still having the problem.
    Cheers,

    Dan

  3. #3
    rajeshkodali is offline Loyal Member
    Join Date
    Aug 2007
    Location
    Hyderabad, India
    Posts
    96
    Rep Power
    8

    Default Problem with CRM using SSL for smtp

    I have removed the tick and still the problem continues.

  4. #4
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    I'm afraid we're going to need more information to help you. What is your network structure? Are you trying to connect from a LAN or WAN? Have you checked the MTA Allowed Networks settings as I mentioned in my last post?

    You might try connecting and then immediately go check /var/log/zimbra.log for events that might have something to do with the connection or failure, but without some more information I can't begin to guess what may be happening.
    Cheers,

    Dan

  5. #5
    rajeshkodali is offline Loyal Member
    Join Date
    Aug 2007
    Location
    Hyderabad, India
    Posts
    96
    Rep Power
    8

    Default My network

    Hi,

    I have my server hosted in cloud. My CRM is in my LAN which i.e in a different WAN. As the SSL certificate is not a valid one and my CRM does not have feature to understand certificates. My campaigns are failing.

  6. #6
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    OK, in this case I can see only two options to check:
    1. You did not yet say if you have verified that your IP address (where your CRM package is operating) is in the "MTA Trusted Networks." Without this, unauthenticated SMTP will fail.
    2. You might consider getting a commercial certificate--they're pretty cheap if you get them from GoDaddy.
    My own experience is that I was unable to get authenticated SMTP to work EXCEPT using TLS/SSL. I never cared because I preferred the security anyhow, but perhaps another user can weigh in if they have had luck with SMTP authentication over unencrypted port 25.
    Cheers,

    Dan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SMTP auth for relay
    By garyo in forum Administrators
    Replies: 2
    Last Post: 01-17-2011, 08:27 AM
  2. Disable SMTP AUTH
    By arvind510 in forum Administrators
    Replies: 1
    Last Post: 09-29-2008, 07:49 AM
  3. [SOLVED] Force AUTH SMTP For Local/External Networks
    By the_griz in forum Administrators
    Replies: 1
    Last Post: 09-19-2008, 01:40 PM
  4. [SOLVED] NE Migration: SMTP AUTH Failure
    By markpr in forum Installation
    Replies: 14
    Last Post: 10-03-2007, 12:51 PM
  5. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •