Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Blank From Addresses Using Migration Wizard

  1. #1
    bparris is offline Active Member
    Join Date
    Mar 2006
    Posts
    37
    Rep Power
    9

    Exclamation Blank From Addresses Using Migration Wizard

    I'm using ZCSMigWiz-3.0.1_M1_153.exe to migrate users from exchange 2000 into zimbra 3.0.1. The problem I'm having is that the from address for any mail sent from someone else on the exchange server is blank on the imported mail. Any Ideas?
    Last edited by bparris; 04-20-2006 at 10:11 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    I don't know what's happened with this but a post here sounds like the same problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    bparris is offline Active Member
    Join Date
    Mar 2006
    Posts
    37
    Rep Power
    9

    Default

    Thanks for the reply, unfortunately that post doesn't involve using the migration wizard, they talk about using imapsync and/or the import wizard(which cannot get at the global address list to map addresses).

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Does the second post in that thread not explain why the migration wizard will have that problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    bparris is offline Active Member
    Join Date
    Mar 2006
    Posts
    37
    Rep Power
    9

    Default

    No, it states that it will be left blank if not found in the address book, all of these entries are in the address book and the migration wizard is able to access it with the account i'm using.

  6. #6
    FunkyPenguin is offline Special Member
    Join Date
    Dec 2005
    Location
    Peterborough, UK
    Posts
    140
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix
    Does the second post in that thread not explain why the migration wizard will have that problem?
    Basically as Zimbra is standards compliant, follows the RFCs pretty closely; and Microsoft tend to make up their own standards, it won't be rectified.

    It looks like the wizard can't see the addressbook. Are there any errors/messages/logs that you could share, so that we can try and help a bit more?
    Last edited by FunkyPenguin; 04-20-2006 at 10:39 AM.

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Quote Originally Posted by bparris
    No, it states that it will be left blank if not found in the address book, all of these entries are in the address book and the migration wizard is able to access it with the account i'm using.
    No, what that post actually says is:
    If for whatever reason, that recipient is not found by the address book provider, we cannot extract the SMTP address of the user.
    That "for whatever reason" would lead me to think (as FunkyPenguin has already mentioned) that the address book isn't being 'seen'. Anything, apart from the blank field, that would help us diagnose what's wrong? Although I do suspect that this isn't going to be fixed, you'll need a Zimbra person to confirm exactly what the wizard is/isn't doing and if you can get round it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    bparris is offline Active Member
    Join Date
    Mar 2006
    Posts
    37
    Rep Power
    9

    Default

    Unfortunately our contract for the network version hasn't been signed yet(just got it today) so they probably won't spend much time on this problem just yet. I understand that it says it'll skip it if for whatever reason it can't find the address, I'm trying to figure out what the "whatever reason" is.

  9. #9
    FunkyPenguin is offline Special Member
    Join Date
    Dec 2005
    Location
    Peterborough, UK
    Posts
    140
    Rep Power
    9

    Default

    Any form of log/message would help in getting to some kind of work around, either from the Zimbra server or from the Exchange/Migration wizard.

  10. #10
    bparris is offline Active Member
    Join Date
    Mar 2006
    Posts
    37
    Rep Power
    9

    Default

    There are no logs or messages that indicate any type of error, just all messages and contacts that concern another user on the exchange server comes through with no from address, and no email address for contacts.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. migration wizard
    By maybethistime in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 06-17-2011, 07:47 AM
  2. Migration Wizard: Unable to Open Directory Object
    By ThorGoLucky in forum Administrators
    Replies: 15
    Last Post: 01-31-2008, 02:01 AM
  3. Replies: 2
    Last Post: 09-09-2007, 04:27 PM
  4. Replies: 2
    Last Post: 07-22-2007, 10:35 PM
  5. Replies: 5
    Last Post: 06-05-2007, 04:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •