Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Cannot send email out

  1. #31
    clarky2k3 is offline Intermediate Member
    Join Date
    Jul 2008
    Location
    Northumberland, England
    Posts
    24
    Rep Power
    6

    Default

    Should it come back as this?

    Code:
    ; <<>> DiG 9.3.4-P1 <<>> coqueths.internal mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 7717
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;mail.coqueths.internal.		IN	MX
    
    ;; AUTHORITY SECTION:
    mail.coqueths.internal.	3600	IN	SOA	chs-sr-dc1.coqueths.internal. hostmaster.coqueths.internal. 3815 900 600 86400 3600
    
    ;; Query time: 0 msec
    ;; SERVER: 192.168.8.8#53(192.168.8.8)
    ;; WHEN: Thu Jan 29 12:21:57 2009
    ;; MSG SIZE  rcvd: 93

  2. #32
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Thumbs up

    Nope The MX record should point to your mailserver, and it should also show the A record. Here is my internal DNS lookup
    Code:
    [zimbra@office ~]$ dig xxxxxxx.net mx
    
    ; <<>> DiG 9.3.4-P1 <<>> xxxxxxxx.net mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 43395
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 5, ADDITIONAL: 6
    
    ;; QUESTION SECTION:
    ;xxxxxxxx.net.			IN	MX
    
    ;; ANSWER SECTION:
    xxxxxx.net.		600	IN	MX	10 office.xxxxxx.net.
    xxxxxx.net.		600	IN	MX	20 mx2.mailhop.org.
    
    ;; AUTHORITY SECTION:
    xxxxxxxx.net.		600	IN	NS	ns1.xxxxxxxx.net.
    
    ;; ADDITIONAL SECTION:
    office.xxxxxxx.net.	600	IN	A	192.168.1.100
    ns1.xxxxxxxx.net.	600	IN	A	192.168.1.100
    
    
    ;; Query time: 24 msec
    ;; SERVER: 192.168.1.100#53(192.168.1.100)
    ;; WHEN: Thu Jan 29 13:11:32 2009
    ;; MSG SIZE  rcvd: 279

  3. #33
    clarky2k3 is offline Intermediate Member
    Join Date
    Jul 2008
    Location
    Northumberland, England
    Posts
    24
    Rep Power
    6

    Default

    FQDN mail.coqueths.internal Mail Priority 10
    FQDN mail.coqueths.internal Host(A) 192.168.8.10

  4. #34
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    So if you dig mail.coqueths.internal mx it comes back okay ... Well that is your FQDN and not your domain name which is coqueths.internal. So I would suggest checking your DNS

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MTA service stopping and 1m later starting again?
    By ArcaneMagus in forum Administrators
    Replies: 5
    Last Post: 03-23-2010, 08:43 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. cannot send email to sina/yahoo
    By koolokamba in forum Administrators
    Replies: 2
    Last Post: 06-20-2006, 08:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •