Results 1 to 5 of 5

Thread: Upgrade from 3.0.1_GA_160 to 3.1

  1. #1
    mmike is offline Active Member
    Join Date
    Feb 2006
    Posts
    36
    Rep Power
    9

    Default Upgrade from 3.0.1_GA_160 to 3.1

    First I made a backup of my /opt/zimbra.
    I downloaded the file zcs-NETWORK-3.1.0_GA_332.RHEL4.tgz, decompressed it and when I launched the script install.sh, I have this error
    [...]
    Checking for prerequisites...
    NPTL...FOUND
    sudo...FOUND sudo-1.6.7p5-30.1.3
    libidn...FOUND libidn-0.5.6-1
    curl...FOUND curl-7.12.1-8
    fetchmail...FOUND fetchmail-6.2.5-6
    gmp...FOUND gmp-4.1.4-3
    compat-libstdc++-296...MISSING
    compat-libstdc++-33...FOUND compat-libstdc++-33-3.2.3-47.3
    /usr/lib/libstdc++.so.5...FOUND

    ###ERROR###

    One or more prerequisite packages are missing.
    Please install them before running this installer.

    Installation cancelled.
    ----------------------------------------------------------------------

    It is curious that I need to install a previous version of this lib.

    Worst, I verified and I'm not sure that it is possbile to install it on a RHES

    Any ideas?

    Mike

  2. #2
    mmike is offline Active Member
    Join Date
    Feb 2006
    Posts
    36
    Rep Power
    9

    Default

    I will try to install it via Red Hat Network.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    I have a vague recollection that it's on your install CDs, number 3 I think. I don't really know why it's asking for that, I have CentOS 4 installed and I don't have that lib and the Zimbra install has never asked for it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    The indexer for attachments which is only with the Network Edition needs those libs.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by KevinH
    The indexer for attachments which is only with the Network Edition needs those libs.
    Ah, that would explain it - I should have spotted that rather large 'NETWORK' in the file name.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.1 Upgrade Problems
    By dee in forum Administrators
    Replies: 22
    Last Post: 07-13-2009, 05:51 PM
  2. fc4 zcs-3.0.1 -> 3.1 upgrade worked great.. almost
    By keyhman in forum Installation
    Replies: 29
    Last Post: 09-29-2006, 11:06 AM
  3. Interupted 3.0 -> 3.1 upgrade
    By bin2hex in forum Installation
    Replies: 10
    Last Post: 05-03-2006, 09:07 PM
  4. Admin windows shows GA version after 3.1 NE upgrade
    By sbjordal in forum Installation
    Replies: 1
    Last Post: 05-03-2006, 09:29 AM
  5. Problem after upgrade to 3.1
    By kibo in forum Administrators
    Replies: 1
    Last Post: 04-17-2006, 05:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •