Results 1 to 6 of 6

Thread: Send an email through the web interface from another domain

  1. #1
    ecobrazim is offline Loyal Member
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    91
    Rep Power
    6

    Default Send an email through the web interface from another domain

    Hi all,

    I have searched the documentation and have found no way to, for example, configure my gmail account on the zimbra web interface and send as myname@gmail.com.

    I can receive emails without a problem, I just can't reply to them as from a gmail.com domain.

    I guess there is a good reason for this, and I suspect it's a security reason. So could someone explain to me why?

    Thanks for any help or pointer to documentation.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    You can set anything you like in the Accounts/Persona setting for an account. Make the changes there and you can send mail as that 'person from gmail' with a 'reply-to' of the gmail account or another account if you want.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ecobrazim is offline Loyal Member
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    91
    Rep Power
    6

    Default

    Hi phoenix,

    Thanks for your reply but I can't see how this helps?

    If someone sends an email to my gmail account and I reply to it from my zimbra web interface, He will get my.name@mydomain.com and not myname@gmail.com.

    As I said before, I can not send a mail as if I was doing out from a gmail account using gmail's smtp. I am simply trying to figure out why that is the case?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by ecobrazim View Post
    As I said before, I can not send a mail as if I was doing out from a gmail account using gmail's smtp. I am simply trying to figure out why that is the case?
    You don't have to use the google SMTP, you can send an email from a Persona with any 'from' and 'reply-to' addresses that you like.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    ecobrazim is offline Loyal Member
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    91
    Rep Power
    6

    Default

    Hi phoenix,

    I must be missing something so I'll tell you what I'm doing and you can tell me what I should be doing

    What I'd like is to send (from the Zimbra web interface) an email as if it was sent from a google account.

    So, this is what I did:

    Preferences->Accounts->External Account Settings

    Messages sent from this account have the following settings:

    From: I can add my name and I have to chose from a drop down list of addresses that belong only to my domain. I think that's my problem right there, no gmail domain to chose from.

    As you mentioned, I can set the Reply-to field, which I have... but the emails still go out as: me@mydomain.com rather than me@gmail.com.

    Am I missing something obvious?

  6. #6
    erocm123 is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    4

    Default

    I know this was a long time ago, but I had the same problem. Turns out that I had to change a setting in the Class of Server from the admin interface.

    Configuration > Class of Service > default (we only have one COS) > Sending Mail > Allow sending email from any address

    This worked like a champ. Maybe it will help someone down the road.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't send mail via Web interface
    By marke in forum Administrators
    Replies: 12
    Last Post: 11-28-2007, 10:54 AM
  2. [SOLVED] Can send from clients but not from web page
    By netman4ttm in forum Installation
    Replies: 8
    Last Post: 11-21-2007, 09:34 AM
  3. Error with sending email from web interface
    By Max Ma in forum Administrators
    Replies: 3
    Last Post: 07-26-2007, 10:44 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. Install Help Suse 10.1
    By rusty741 in forum Installation
    Replies: 21
    Last Post: 10-02-2006, 01:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •