Results 1 to 4 of 4

Thread: Problem with local domain senders

  1. #1
    nikira is offline Starter Member
    Join Date
    Jan 2009
    Posts
    2
    Rep Power
    6

    Default Problem with local domain senders

    Hi All,
    i have problem with my server zcs-5.0.11
    unexisting user can send e-mail to me and i recieve it for example:

    ==============================================
    telnet mail.mydomain.com 25
    Trying mail.mydomain.com...
    Connected to mail.mydomain.com.
    Escape character is '^]'.
    220 mail.mydomain.com ESMTP Postfix
    ehlo mail.mydomain.com
    250-mail.mydomain.com
    250-PIPELINING
    250-SIZE 10240000
    250-VRFY
    250-ETRN
    250-STARTTLS
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250 DSN
    mail from:blabla@mydomain.com
    250 2.1.0 Ok
    rcpt to:john@mydomain.com
    250 2.1.5 Ok
    data
    354 End data with <CR><LF>.<CR><LF>
    subject:test123
    ops
    .
    250 2.0.0 Ok: queued as 685DD134228
    =================================================

    i have user john@mydomain.com
    but i don't have user blabla@mydomain.com
    The ip from were i do the telnet is not relayed(i have relay only for localhost and server ip), also i set zimbra to ask for authentication without TLS.
    In generaly server is not open relay because this problem is only for local domain, if i try to send to another domain it reject me.
    Can i make some settings to check for valid sender from my domains, because i recieving many spams from nonexistent users in my domain for example "98d7fv987y@mydomain.com"
    May be my question is stuped but i realy need help.

    Thanks in advance
    Last edited by nikira; 01-27-2009 at 04:16 PM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

  3. #3
    nikira is offline Starter Member
    Join Date
    Jan 2009
    Posts
    2
    Rep Power
    6

    Default

    Thank you for this link, but my problem is mail from, because non existig user from my domain can send to my real user, for example rcpt to:non_existent@mydomain.com can send e-mail to john@mydomain.com, i realy have user john@mydomain.com but i don't have non_existent@mydomain.com.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by nikira View Post
    Can i make some settings to check for valid sender from my domains, because i recieving many spams from nonexistent users in my domain for example "98d7fv987y@mydomain.com"
    This was your original question, the link I've given you is the answer to that question. Are you saying the problem is something different from that?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix transport maps
    By pheonix1t in forum Administrators
    Replies: 12
    Last Post: 01-17-2009, 11:42 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Domain Problem
    By csyperski in forum Administrators
    Replies: 9
    Last Post: 10-18-2005, 06:24 AM
  4. Local Delivery LMTP Problem
    By CaptainFiesta in forum Installation
    Replies: 4
    Last Post: 10-04-2005, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •