Results 1 to 6 of 6

Thread: Wrong number of used accounts

  1. #1
    carlopires is offline Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Cool Wrong number of used accounts

    Version: zcs-NETWORK-5.0.11_GA_2695.UBUNTU8.20081117023350.tgz

    How zimbra calc accounts used? I have only 8 accounts but on admin/global config/license it display 11 accounts used.

    Due to license limit by accounts I'd like to know also:
    * Is 2 spam training account included on calc of total accounts used ?
    * Is alternative names counted too?

    Could someone explain this in more detail?
    Last edited by carlopires; 01-22-2009 at 11:37 AM. Reason: forget to include version

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    10

    Default

    have you tried doing a zmcontrol restart? I seem to recall a bug where it wasn't showing licenses freed when you delete people until it was restarted. or have you not deleted anyone and it's still like this?

  3. #3
    tictacbum is offline Member
    Join Date
    Jan 2010
    Posts
    14
    Rep Power
    5

    Default

    zmcontrol restart worked. Zimbra version zcs-NETWORK-6.0.5 still has this bug

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    This thread is almost two years old and you're running something older than the current release.
    Quote Originally Posted by tictacbum View Post
    zmcontrol restart worked. Zimbra version zcs-NETWORK-6.0.5 still has this bug
    Which bug report does that relate to?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    tictacbum is offline Member
    Join Date
    Jan 2010
    Posts
    14
    Rep Power
    5

    Default

    I guess it's this one:
    Bug 24009 – deleted accounts don't update license count till server restart

    I deleted an account and couldn't add a new one until I restarted zimbra, since it was complaining about max license users reached.

    regards,
    Lluís

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by tictacbum View Post
    That would be the one, don't forget to add your vote to that bug report and raise a support case (if you like) to give it added weight.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 04-04-2008, 03:47 AM
  2. Replies: 7
    Last Post: 02-27-2008, 05:17 PM
  3. Inaccurate number accounts used
    By zbowden in forum Administrators
    Replies: 1
    Last Post: 12-10-2007, 06:47 AM
  4. Number of accounts on a server
    By demonpengu in forum Administrators
    Replies: 2
    Last Post: 07-13-2007, 05:01 AM
  5. number of accounts supporting
    By chanck in forum Installation
    Replies: 2
    Last Post: 01-23-2007, 06:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •