Results 1 to 5 of 5

Thread: ZWC: shared folder -> mail don't include a accept button

  1. #1
    gregor is offline Loyal Member
    Join Date
    Sep 2008
    Posts
    98
    Rep Power
    6

    Default ZWC: shared folder -> mail don't include a accept button

    hi,

    when a user share a folder to another user and send him a mail, the recipient mail don't have a accept button included.
    why can that be? one month ago it works without troubles.

    gregor

  2. #2
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    6

    Default

    We sometimes have this issue, too. Try the standard html version, not the Ajax version. This helps with our system...

  3. #3
    gregor is offline Loyal Member
    Join Date
    Sep 2008
    Posts
    98
    Rep Power
    6

    Default

    sry, but this solution doesn't help

  4. #4
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    8

    Default From time to time...

    I will have the same issue. It is rare however.

    When this does happen I manually mount the share from the user interface. Right click on the Folder heading and select link to shared folder.

  5. #5
    gregor is offline Loyal Member
    Join Date
    Sep 2008
    Posts
    98
    Rep Power
    6

    Default

    hi, did you find a solution?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM
  3. Zimbra Open Source Backup Help
    By ayush1440 in forum Administrators
    Replies: 8
    Last Post: 11-13-2008, 04:56 AM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  5. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •