Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Inbox Holds No Mail

  1. #1
    RIMAN is offline Member
    Join Date
    Dec 2008
    Posts
    10
    Rep Power
    6

    Default Inbox Holds No Mail

    kindly help me urgently. I just configured my first zimbra open source. everything works well but the inbox does not keep the mails.

    The mails do come in because when i put a forwarding address, say to my yahoo mail box, it is forwaded. but no mail is seen in the inox of the zimbra.

    please help.
    Zimbra on centos

    Moses Riman

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Welcome to the forums

    Please check /var/log/zimbra.log and /opt/zimbra/log/mailbox.log for any error messages. You could also go to the Admin GUI and under accounts try re-indexing your mailbox to ensure nothing is corrupt. It would also help if you posted the output from
    Code:
    su - zimbra
    zmcontrol -v
    zmcontrol status

  3. #3
    RIMAN is offline Member
    Join Date
    Dec 2008
    Posts
    10
    Rep Power
    6

    Default the /var/log/zimbralog readings

    i have attached the log file.
    Attached Files Attached Files

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Ok, I think your DNS is setup incorrectly as you are getting deferred messages. So please post the following output
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes
    Obviously please replace yourdomain with your actual one

  5. #5
    RIMAN is offline Member
    Join Date
    Dec 2008
    Posts
    10
    Rep Power
    6

    Default no mails in inbox

    sir, this box still operates on LAN only. I reoved the mx reading from our website so as it is, its a standalone box. i did this to allow us continue to get our webmails.

    however, if you say so here are the requests.
    Attached Files Attached Files

  6. #6
    RIMAN is offline Member
    Join Date
    Dec 2008
    Posts
    10
    Rep Power
    6

    Default no mails in inbox

    Note. my real domain name is aptsecurities.com

    here is /opt/zimbra/log/mailbox.log dont understnd a thing there. pardon me as iam new to this stuff

    Moses
    Attached Files Attached Files

  7. #7
    RIMAN is offline Member
    Join Date
    Dec 2008
    Posts
    10
    Rep Power
    6

    Default no mails in inbox

    here is yet another infomation. i ran zmmsgtrace and got this

    Message ID 1244162.01232299505427.JavaMail.root...cur ities.com
    mosesr@aptsecurities.com -->
    kabirur@aptsecurities.com
    Recipient kabirur@aptsecurities.com
    2009-01-18 18:25:07 - smtp.aptsecurities.com (193.238.30.27) --> smtp
    2009-01-18 18:25:37 - smtp --> 127.0.0.1 (127.0.0.1) status sent
    2009-01-18 18:25:37 Passed by amavisd on smtp (CLEAN) HITS: -1.271 in 29398 ms
    2009-01-18 18:25:37 - localhost.localdomain (127.0.0.1) --> smtp
    2009-01-18 18:25:41 - smtp --> none () status bounced
    (Host or domain name not found. Name service error for name=smtp.aptsecurities.com type=A: Host not found)

    Message ID 20050612.01232307051967.JavaMail.roo...cu rities.com
    mosesr@aptsecurities.com -->
    kabirur@aptsecurities.com
    Recipient kabirur@aptsecurities.com
    2009-01-18 20:30:53 - smtp.aptsecurities.com (193.238.30.27) --> smtp
    2009-01-18 20:30:59 - smtp --> 127.0.0.1 (127.0.0.1) status sent
    2009-01-18 20:30:59 Passed by amavisd on smtp (CLEAN) HITS: -1.226 in 5508 ms
    2009-01-18 20:30:59 - localhost.localdomain (127.0.0.1) --> smtp
    2009-01-18 20:31:02 - smtp --> none () status bounced
    (Host or domain name not found. Name service error for name=smtp.aptsecurities.com type=A: Host not found)

  8. #8
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Even internally it has to have a valid MX and A record !

  9. #9
    RIMAN is offline Member
    Join Date
    Dec 2008
    Posts
    10
    Rep Power
    6

    Default no mails in inbox

    I still dont figure out what next to do. pls i need some one to help me fix this thing.


    Moses

  10. #10
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Please post the information I asked for Your DNS setup is wrong somewhere so that needs to be fixed before email will start to flow.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •