Results 1 to 4 of 4

Thread: Status change with pidgin is not working well

  1. #1
    msoysal is offline Member
    Join Date
    Sep 2008
    Posts
    12
    Rep Power
    6

    Default Status change with pidgin is not working well

    Hi,
    i have same strange behavior if the users are going offline with their IM Client (pidgin) Server Logs tell immediately that someone is disconnected, but with pidgin the User is still shown online. Sometimes the User is shown online the whole night. The bad thing is that the messages are lost if someone if offline but is shown online in pidgin.
    It Looks like status changes from other Users are not updated in my pidgin client. If i change my status offline -> online i receive updated status from other users and can see now if they are offline.


    Does anybody has a clue where to look for solving this?

    Pidgin versions are 2.5.2 and zcs 5.0.9.

    greets
    M.Soysal

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Bug 31292 - XMPP client connections timing out after 10 minutes

    If you believe this is the error then you will need to upgrade.

  3. #3
    msoysal is offline Member
    Join Date
    Sep 2008
    Posts
    12
    Rep Power
    6

    Default

    Hi,
    this bug describes not the same error. I found this Bug report which is exactly my Problem.
    Bug 31378 – Jabber stays "Online" even when logged out.

    It looks like there is no workaround.


    Has anybody a solution for this.


    greets

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    This is not a Desktop related issue. Please move this thread. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  2. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  3. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  4. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •