Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Forwarding emails with embedded pictures

  1. #11
    Jaycee is offline New Member
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    4

    Default

    I'm using version 1.0.4

  2. #12
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    10

    Default

    ah you must be talking about zimbra desktop. this thread was about the ZCS web interface, in which it was fixed ages ago. i imagine it's fixed in the zimbra desktop 2.x series which last i checked was in beta but you can find links to it at the zimbra desktop forums

    General Questions - Zimbra :: Forums

  3. #13
    Jaycee is offline New Member
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    4

    Default

    Thx... appreciate your help

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Great Problem: wrong attachments when forwarding emails!
    By shadowscheme in forum Administrators
    Replies: 2
    Last Post: 04-17-2008, 03:31 AM
  2. Forwarding HTML Email with Embedded Images
    By Chewie71 in forum Administrators
    Replies: 6
    Last Post: 04-14-2008, 12:55 PM
  3. Query forwarding emails?
    By Brian@MCC in forum Administrators
    Replies: 1
    Last Post: 01-11-2008, 06:47 AM
  4. Forwarding emails
    By jensi in forum Administrators
    Replies: 0
    Last Post: 10-11-2007, 01:42 AM
  5. forwarding, duplicating emails
    By avisser in forum Administrators
    Replies: 3
    Last Post: 10-21-2005, 08:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •