Results 1 to 2 of 2

Thread: Voicemail Server integration

  1. #1
    Persistent is offline Starter Member
    Join Date
    Dec 2008
    Location
    Pune, India
    Posts
    1
    Rep Power
    6

    Default Voicemail Server integration

    I went through Comcast + Zimbra = Future of Unified Messaging » Zimbra :: Blog. But it's not clear to me - how these messages are accessed from Comcast?

    We are planning to have new voice mail server deployed and then integrate it with Zimbra. Currently we are planning for Openwave Voicemail server or Avaya based one.

    Though, I have some fundamental query. Usually - when people talk about Voicemail integration with Zimbra, does it mean that
    - Voicemail servers push the messages to applications say via SMTP and then these voice mails reside in the user's mailbox under some special folder, say Voice Message?

    OR
    - Voicemail server has its own store and provides some APIs, which applications requiring access to voice-mails use to pull messages from the voice server.

    Do you guys know which one of the above scenarios are typically present in production? Also, what all customization is required to make Zimbra integrate with any voicemail server?

    Thanks in advance!

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    10

    Default

    afaik work done with like comcast and some other customers have been specific to them. I don't think there is plans to bring voicemail integration to ZCS for everyone yet.

    That being said, there is an asterisk zimlet to provide some integration with their system so it can be done. There was a thread about receivving voice mails in your inbox with avaya here which isn't really integrated rather just the system sending e-mails to zimbra.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  4. [SOLVED] Server migration/move for OS steps I used
    By newmember in forum Migration
    Replies: 0
    Last Post: 09-06-2007, 10:57 PM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •