Results 1 to 5 of 5

Thread: Zimbramon repeatedly sending old notifications.

  1. #1
    chrisbray is offline Junior Member
    Join Date
    Nov 2007
    Posts
    7
    Rep Power
    7

    Default Zimbramon repeatedly sending old notifications.

    I've got a small problem with my Zimbra Netowork Edition 5.0.11 installation, I just moved from one server to another (install ZCS, Backup server 1, restore on server 2) and most things seem to be working fine (forgot to do distribution lists but that's my fault) except one thing.

    Zimbramon is repeatedly sending me (the admin) old notifications of services starting and stopping, I'm talking from the 1st December, and no matter how many times I think "Oh well, it's just processing old logs" and delete them it keeps sending me them again a day or so later!

    Is there something I've missed? Could it be Zimbramon is not properly cycling logs so it sees old ones as new? Anyone got any ideas?
    Last edited by chrisbray; 12-30-2008 at 10:34 AM.

  2. #2
    rlingampally is offline Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Rep Power
    6

    Default

    I am having same problem , any Ideas how to fix it .

  3. #3
    rkerr is offline Active Member
    Join Date
    Jan 2007
    Posts
    42
    Rep Power
    8

    Default

    This is also happening to me. snmp restarted last night, but I get a message with every cron run. Where should I look for this to clear it?

  4. #4
    kamus is offline Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Default

    Quote Originally Posted by rkerr View Post
    This is also happening to me. snmp restarted last night, but I get a message with every cron run. Where should I look for this to clear it?
    This happened to me too and I don't know why, every two minutes in average zimbramon send me an email with next message:

    "zimbra zimbramon[19325]: 19325:err: Service status change:....."

    Any ideas? I'm running Zimbra OS 5.0.14 / Ubuntu Server 8.04 BTW.

    Regards
    Last edited by kamus; 07-01-2009 at 08:40 AM.

  5. #5
    PRL
    PRL is offline Intermediate Member
    Join Date
    Oct 2008
    Location
    Alberta
    Posts
    19
    Rep Power
    6

    Default

    I am also experiencing this problem. I following this Wiki article describing how to shrink the logger database, however this did not resolve the issue. Instead of getting 30-40 messages a day, I am only receiving a few. Here is a link to the article:

    Logger - Zimbra :: Wiki

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Change frequency of zimbramon notifications?
    By nsmarler in forum Administrators
    Replies: 4
    Last Post: 02-08-2010, 03:00 PM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. Sending Mail not working
    By yoom@hostwebase.com in forum Administrators
    Replies: 10
    Last Post: 05-14-2008, 11:00 AM
  4. Replies: 3
    Last Post: 07-19-2007, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •