Results 1 to 3 of 3

Thread: zcs-5.0.11 account search syntax

  1. #1
    cvidal is offline Project Contributor
    Join Date
    Dec 2005
    Posts
    146
    Rep Power
    9

    Default zcs-5.0.11 account search syntax

    Hi!

    I've just upgraded one of my customers from 5.0.5 to 5.0.11. The upgrade went OK, but we noticed that in the new version the domain name is not taken into account in searches. For instance, entering:

    foo.com

    will return no results, while entering:

    (mail=*foo.com)

    will return all users belonging to foo.com.

    Bug or feature ???

  2. #2
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    I'm wondering the same thing.. I used to like that feature.. or was it a bug before and now it's "fixed"?

  3. #3
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail deferred with Connection timed out
    By Miklos Kalman in forum Administrators
    Replies: 7
    Last Post: 11-17-2012, 06:11 AM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  3. Replies: 2
    Last Post: 05-14-2009, 04:32 PM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •