Results 1 to 4 of 4

Thread: annoying spam email

  1. #1
    feiticeir0 is offline Senior Member
    Join Date
    Oct 2008
    Location
    Portugal, Castelo Branco
    Posts
    63
    Rep Power
    6

    Default annoying spam email

    Hi!

    I've been receiving an annoying email (30 every day * 900 users).
    It's from a yahoo group called shobrasil (they say). It has a removing link, but does not work.
    I've tried everything i could remember, but nothing works.

    Mark them as spam, using zmtrainsa from the command line, but they still appear in the inbox of the users...

    I dont know what to do next... i've searching how to create a global filter (for every user - no luck ), but i guess that is not the best solution.

    Any solution ?

    cheers,

    Bruno

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

  3. #3
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    I'd also look at putting in a blacklist. We had decent success with that here by modifying the salocal.cf.in file.

    Improving Anti-spam system - Zimbra :: Wiki

  4. #4
    feiticeir0 is offline Senior Member
    Join Date
    Oct 2008
    Location
    Portugal, Castelo Branco
    Posts
    63
    Rep Power
    6

    Default

    Thx for the reply.

    Let's wait and see!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MTA service stopping and 1m later starting again?
    By ArcaneMagus in forum Administrators
    Replies: 5
    Last Post: 03-23-2010, 08:43 AM
  2. Not receiving from given domain
    By jrefl5 in forum Administrators
    Replies: 19
    Last Post: 02-29-2008, 11:45 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •