Results 1 to 4 of 4

Thread: [SOLVED] Webmail accessibility

  1. #1
    SamTzu's Avatar
    SamTzu is offline Loyal Member
    Join Date
    Jan 2006
    Location
    Finland
    Posts
    83
    Rep Power
    9

    Default [SOLVED] Webmail accessibility

    I did my first multinode Zimbra setup and after a few hours of installation all was well. Then I noticed that I can't access the webmail site with any other address except with the one I used when I installed the servers. On single node Zimbra installations we can use any address to gain access to the webmail.

    Where can I change the setting that defines what address Zimbra responds to?
    SamTzu
    -----------------------------------------------
    "I keep hitting the esc key, why am I still here?"

  2. #2
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    6

    Default

    Would that be part of your DNS records?

  3. #3
    SamTzu's Avatar
    SamTzu is offline Loyal Member
    Join Date
    Jan 2006
    Location
    Finland
    Posts
    83
    Rep Power
    9

    Default

    My "bad". Thanx.

    I made a new DNS record for "webmail" because the "mail" address pointed to the MTA node instead of the webmail/mailbox node. Now both addresses work. I did not realize that they were separated because in our previous single node installations they were of course on the same server.

    If we add more "mailbox" servers to the "cluster" (or what is the correct word here?) where should the mail.domain-name.com address point to? Always to the MTA? Or can it point to "local" mailbox node?
    If so can this be used as a "BackUp" MX server in case one mailbox node breaks? Also is it necessary to make then more than one webmail address? Like webmail1 & webmail2 etc. for every mailbox node?

    I'm a bit confused here.

    I did not see any info about this in the Multi Node Installation PDF.
    Last edited by SamTzu; 12-29-2008 at 07:11 AM.
    SamTzu
    -----------------------------------------------
    "I keep hitting the esc key, why am I still here?"

  4. #4
    SamTzu's Avatar
    SamTzu is offline Loyal Member
    Join Date
    Jan 2006
    Location
    Finland
    Posts
    83
    Rep Power
    9

    Default

    Ok. All is working fine (except the admin's ability to read users mail - zimbra tries to open the wrong webaddress, mail... instead of webmail...) but I started to wonder. Where is the mail MX usually pointed in DNS? To the webmail/mailbox address or to the MTA?
    SamTzu
    -----------------------------------------------
    "I keep hitting the esc key, why am I still here?"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Message Count Stats
    By multicast in forum Administrators
    Replies: 5
    Last Post: 02-22-2013, 07:31 PM
  2. Thunderbird folders not sync'ing with webmail folders
    By sullimd in forum Administrators
    Replies: 2
    Last Post: 06-08-2012, 02:40 AM
  3. force Webmail user to send email with "smtp auth"
    By bonadio in forum Developers
    Replies: 11
    Last Post: 01-26-2012, 10:26 AM
  4. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  5. Strip Out Just WebMail
    By bsimzer in forum Developers
    Replies: 1
    Last Post: 11-22-2005, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •