Results 1 to 2 of 2

Thread: Share rights on Address book don't work

  1. #1
    jars99 is offline New Member
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    7

    Default Share rights on Address book don't work

    I am running the latest version of Zimbra Network Edition 5.0.11 on a Centos 5.2 x86_64 server - I created an Addressbook, and have given another user admin rights to it, so the can share it with other people. But when they try to share it, it is greyed out. Any suggestions? Is this what Admin rights are supposed to include?

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] share Address Book with Client MAC
    By gabriel.garcia in forum CalDAV / CardDAV / iSync
    Replies: 10
    Last Post: 03-28-2011, 01:35 PM
  2. Replies: 7
    Last Post: 10-09-2008, 08:06 AM
  3. [SOLVED] Zimbra not syncing properly with Address Book and iCal
    By Colin Day in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 07-13-2007, 08:52 AM
  4. Replies: 7
    Last Post: 02-06-2007, 07:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •