Results 1 to 4 of 4

Thread: Zimbra Backup

  1. #1
    NoDoze is offline Elite Member
    Join Date
    Feb 2008
    Location
    San Francisco
    Posts
    360
    Rep Power
    7

    Default Zimbra Backup

    I've written a rsync script to backup the /opt/zimbra directory...
    However I'm getting a:
    rsync: failed to set times on
    on a bunch of files...

    Ive tried:
    Code:
    rsync -zavPO
    and
    Code:
    rsync -avzpgoO
    ...but it makes no difference

    Any ideas? Or is it something I don't need to worry about? ..cause it looks like it's copying them ok.

    Thanks for any input!

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    what are examples of some of the files? you might get that error on symlinks

  3. #3
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    You're reinventing the wheel. There are numerous scripts, from the simple to the sublimely complex, here:

    Open Source Edition Backup Procedure - Zimbra :: Wiki
    Cheers,

    Dan

  4. #4
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    As for failing to set times, what user are you running as? It probably doesn't have full permissions on your target directory
    Cheers,

    Dan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  3. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  4. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •