Results 1 to 2 of 2

Thread: [SOLVED] Random slow

  1. #1
    mrav is offline New Member
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    7

    Default [SOLVED] Random slow

    Hello,
    I used Zimbra since two year without any problem.
    last two week i have encontured this problem: when I click on message to see it, system taking a long time before showing.
    This problem is random and when it happens, there is a java process that brings cpu to 100%.
    I have search a solution into the forum but without success.
    My system is a Centos 4.5 and kernel is 2.6.9-55.ELsmp i686.
    Zimbra version is 5.0.9_GA_2533.RHEL4_20080814121143 FOSS edition.
    System is into a Virtual Machine (VirtualIron) and it have assigned 4 Cpu e 2,5Gb of ram. Disk is into a San IBM DS3400 and hardware machine is an IBM Blade.
    This is result of top:
    Tasks: 105 total, 1 running, 104 sleeping, 0 stopped, 0 zombie
    Cpu(s): 5.1% us, 8.3% sy, 0.0% ni, 86.1% id, 0.4% wa, 0.1% hi, 0.0% si
    Mem: 2595124k total, 1178404k used, 1416720k free, 52604k buffers
    Swap: 1572856k total, 0k used, 1572856k free, 405776k cached

    iostat:
    Linux 2.6.9-55.ELsmp (zimbra.aorg.local) 12/04/2008

    avg-cpu: %user %nice %sys %iowait %idle
    5.07 0.00 8.37 0.40 86.16

    Device: tps Blk_read/s Blk_wrtn/s Blk_read Blk_wrtn
    hda 10.43 51.77 190.13 868270 3188740
    hda1 0.02 0.05 0.00 818 4
    hda2 21.94 51.70 190.13 867052 3188736
    sda 19.65 178.15 9.01 2987752 151129
    sda1 173.40 178.14 9.01 2987592 151129
    dm-0 21.93 51.64 190.13 866114 3188736
    dm-1 0.00 0.02 0.00 360 0

    In this system run only Zimbra.
    Any Idea?
    Thank's in advance.

  2. #2
    mrav is offline New Member
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    7

    Default

    Hi, problem depend from disk and vstools.
    Thank's at all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IMAP emails with attachments slow to view
    By meltingrobot in forum Administrators
    Replies: 12
    Last Post: 06-08-2009, 02:15 PM
  2. Zimbra admin running VERY slow after upgrade
    By aBs0lut3-z3r0 in forum Administrators
    Replies: 6
    Last Post: 04-25-2008, 09:13 AM
  3. Why is Zimbra SLOW?
    By BarrySDCA in forum Administrators
    Replies: 57
    Last Post: 02-19-2008, 10:57 AM
  4. GUI very slow
    By danielperez in forum Users
    Replies: 11
    Last Post: 09-26-2007, 12:54 PM
  5. Slow UI Response
    By sclough in forum Users
    Replies: 9
    Last Post: 11-25-2005, 09:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •