Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Blank Screen

  1. #1
    jwilson is offline Active Member
    Join Date
    Apr 2006
    Posts
    48
    Rep Power
    9

    Default Blank Screen

    When I first implemented Zimbra everything was working fine. I started with the users that are located inside the office. Then I started switching the people outside the office. Everone internal can access Zimbra fine. Some of the people outside are having problems. When they bring up zimbra it gives them a login screen and when they enter their username and password they get a blank screen. I've tried telling to wait it out but the times get inaccess of 10 minutes and still nothing. Some people don't even get the login screen. It really confusing because I make sure they are not running any extra firewalls or anything like that. I've found that their can be a problem if they are running Norton Internet Security. It's also confusing for the ones with XP SP2 with IE SP2. I've also tried the gzip=false method still nothing. Also doesn't work with firefox. Any suggestions.

    Thanks,

    jwilson

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    We've also seen Norton cause problems with Zimbra, and reccomend to disable the JavaScript related options. What version are you running?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    jwilson is offline Active Member
    Join Date
    Apr 2006
    Posts
    48
    Rep Power
    9

    Default

    We are running the latest version of Zimbra. The computer that I am having problems with right now doesn't have any norton software installed. I've also tried enabling TSL 1.0 also tried enabling HTTP through proxy.

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Did you try on Firefox 1.5?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    jwilson is offline Active Member
    Join Date
    Apr 2006
    Posts
    48
    Rep Power
    9

    Default

    Yes firefox is doing the samething as IE.

  6. #6
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Is there any virus or any other potential blocking software on there? How about on Firefox; is there anything in the JavaScript Console?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  7. #7
    jwilson is offline Active Member
    Join Date
    Apr 2006
    Posts
    48
    Rep Power
    9

    Default

    No virus interferring. Java script console?

  8. #8
    jwilson is offline Active Member
    Join Date
    Apr 2006
    Posts
    48
    Rep Power
    9

    Default

    Ok I finally got what you ment by java script console.

    Here are the errors

    ZM Zimbra Mail.Run is not a function

    ZM MSG is not defined

    I18 n MSG is not defined

    Illegal character.

    She is emailing me all the warnings.

  9. #9
    jwilson is offline Active Member
    Join Date
    Apr 2006
    Posts
    48
    Rep Power
    9

    Default

    here are the other warnings.


    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3849

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3847

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3845

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3843

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3841

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3839


    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3837

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3835

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3833

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3831

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3829

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3827

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3825

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3825

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://mail.transolutions.net:8080/z...v=060216172925
    Line: 3823

  10. #10
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Your first post has the real errors. Seems like there is a problem with the gzipped content. The 2nd list of *errors* are just CSS warnings and can be ignored.

    Try accessing the app like:

    http://SERVER/zimbra?mode=mjsf&gzip=false

    or

    http://SERVER/zimbra?gzip=false

    It will be slower to load but should avoid any gzip related problems.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Custom login screen for Zimbra
    By fredano in forum Administrators
    Replies: 14
    Last Post: 06-23-2011, 05:13 AM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  3. Blank Quota Status Screen
    By LMStone in forum Administrators
    Replies: 3
    Last Post: 09-16-2006, 10:26 PM
  4. Customizing Login Screen
    By amitbapat in forum Administrators
    Replies: 10
    Last Post: 09-12-2006, 09:01 PM
  5. Blank gray screen on admin ... fresh install FC4
    By jerrygarcia4295 in forum Installation
    Replies: 8
    Last Post: 02-13-2006, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •