Results 1 to 2 of 2

Thread: zmcontrol maintenance

  1. #1
    bill.carlson is offline Intermediate Member
    Join Date
    Nov 2008
    Location
    US
    Posts
    21
    Rep Power
    6

    Default zmcontrol maintenance

    Hey all,

    What exactly is "zmcontrol maintenance" supposed to do?

    In my test server setup, it exits with no output. Server status is unaffected.

    This is a 5.0.10 single server setup.

    I don't see anything in bugzilla relating to this, though I did find a couple of threads here in the forums asking the same question with no answer.

  2. #2
    bill.carlson is offline Intermediate Member
    Join Date
    Nov 2008
    Location
    US
    Posts
    21
    Rep Power
    6

    Default

    Further investigation:
    Putting domains to maintenance status also doesn't work as documented, either. Users continue to login fine and email is delivered. This is a Network Edition installation upgraded from 4.5.6 to 5.0.10.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Maintenance mode for all Accounts
    By lindworm in forum Administrators
    Replies: 7
    Last Post: 10-27-2009, 04:20 PM
  2. zmcontrol start/stop suggestion
    By PhishKiller in forum Developers
    Replies: 3
    Last Post: 12-17-2007, 12:47 PM
  3. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  4. ZIMBRA!!!!! Error zmcontrol status and others
    By orison in forum Installation
    Replies: 8
    Last Post: 02-03-2007, 07:52 PM
  5. 'zmcontrol maintenance' doesn't seem to do anything
    By jdell in forum Administrators
    Replies: 0
    Last Post: 11-17-2006, 04:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •