Results 1 to 4 of 4

Thread: Odd looking web client

  1. #1
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default Odd looking web client

    I've got a single user with an odd looking web client. Everything is stark white. She's set on the advanced view and has "lavender" picked as her theme. I've tried different themes and ever switched to standard view, but no change.

    If I log into her Zimbra on a different machine, it works fine. If I log in as myself on her machine, it works fine. But her user is messed up. Any suggestions?

  2. #2
    John Munro is offline Senior Member
    Join Date
    Nov 2006
    Location
    Japan
    Posts
    51
    Rep Power
    8

    Default

    I would hope you've tried clearing the browser cache ;-)

    Also, for troubleshooting, try a different browser on her machine.

  3. #3
    SamTzu's Avatar
    SamTzu is offline Loyal Member
    Join Date
    Jan 2006
    Location
    Finland
    Posts
    83
    Rep Power
    9

    Default Ajax problems

    Seems like a similar bug that I have. Read the Upgrade problem 5.0.4 -> 5.0.10
    SamTzu
    -----------------------------------------------
    "I keep hitting the esc key, why am I still here?"

  4. #4
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    We were using I.E. initially. I tried it in FireFox and it works perfectly. Every other page in IE seems to be OK, just the Zimbra webmail for her account that's messed up. She's content with using FF.

    My account on her IE - looks fine
    Her account on her IE - messed up
    Her account on her FF - looks fine
    Her account on another machine - looks fine

    It's weird. But yes John, I cleared the cache. That's an easy step to forget though!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Mobile Web Client questions
    By sdemeyer in forum Administrators
    Replies: 1
    Last Post: 02-03-2008, 02:25 PM
  2. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  3. Web Client Performance and Basic client features
    By fviero in forum Administrators
    Replies: 1
    Last Post: 11-23-2007, 05:34 AM
  4. Replies: 13
    Last Post: 10-29-2007, 11:41 PM
  5. Replies: 3
    Last Post: 10-05-2007, 11:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •