Results 1 to 3 of 3

Thread: Webclient stops working after changing tls to anythign but http

  1. #1
    goathahalol is offline Starter Member
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    6

    Default Webclient stops working after changing tls to anythign but http

    This morning I decided to change the tls to redircect first, then I tried https only to no avail. I followed the directions as per the wiki http://wiki.zimbra.com/index.php?title=Zmtlsctl and I get nothing but "the server is taking too long to respond" and I can't get to my webmail anymore. I also followed the directions at http://wiki.zimbra.com/index.php?tit..._Auth_Problems and made sure that the url was showing as https now and everything looked good. I have since switched back to http mode and everything is up and running again for now but I really want to switch to https. Any suggestions would be great i'm running v 5.0.10 on ubuntu 8 FOSS.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Did you a) clear the browser cache and b) restart Zimbra?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    goathahalol is offline Starter Member
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    6

    Default

    Thanks for the quick response and yes I did both.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TLS not working?
    By 3RiversTechAdmin in forum Installation
    Replies: 9
    Last Post: 04-06-2009, 06:12 AM
  2. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM
  3. HTTPS Is Working, HTTP Not Working
    By uh-nu-bu in forum Installation
    Replies: 12
    Last Post: 11-09-2005, 06:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •