Results 1 to 2 of 2

Thread: IMAP connection fails with Exception

  1. #1
    S.F. is offline Junior Member
    Join Date
    Mar 2008
    Posts
    9
    Rep Power
    7

    Default IMAP connection fails with Exception

    I'm having a rather weird problem with a fresh install of Zimbra Open Source: It all works fine except for IMAP connections; login succeeds but then I get this in the log:

    Code:
    WARN  [ScheduledTask-StatsDumper-1] [] scheduler - Exception during execution of task mailboxd.csv
    java.lang.IllegalArgumentException: committed = 67174400 should be < max = 67108864
            at java.lang.management.MemoryUsage.<init>(MemoryUsage.java:145)
            at sun.management.MemoryPoolImpl.getUsage0(Native Method)
            at sun.management.MemoryPoolImpl.getUsage(MemoryPoolImpl.java:78)
            at com.zimbra.cs.util.MemoryStats.getStatData(MemoryStats.java:294)
            at com.zimbra.common.stats.RealtimeStats.getData(RealtimeStats.java:69)
            at com.zimbra.cs.stats.ZimbraPerf$MailboxdStats.getDataLines(ZimbraPerf.java:272)
            at com.zimbra.common.stats.StatsDumper.call(StatsDumper.java:98)
            at com.zimbra.common.stats.StatsDumper.call(StatsDumper.java:42)
            at com.zimbra.common.util.TaskScheduler$TaskRunner.call(TaskScheduler.java:98)
            at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:269)
            at java.util.concurrent.FutureTask.run(FutureTask.java:123)
            at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.access$301(ScheduledThreadPoolExecutor.java:65)
            at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.run(ScheduledThreadPoolExecutor.java:168)
            at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:650)
            at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:675)
            at java.lang.Thread.run(Thread.java:595)
    The IMAP client (Outlook in this case) will timeout after a while. This happens both with and without SSL. Any ideas?

    Zimbra 5.0.10 on Ubuntu 8.04.

  2. #2
    garyo is offline Active Member
    Join Date
    Sep 2008
    Location
    Cambridge, MA
    Posts
    41
    Rep Power
    6

    Default

    I'm getting the same tracebacks in my mailbox.log, though I don't think it's related to any IMAP timeouts. Anyone know what's going on here?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. E61i IMAP sync - old bug back again?
    By matt_b in forum Zimbra Mobile
    Replies: 7
    Last Post: 08-10-2008, 02:38 PM
  2. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  4. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  5. Can not reach https://example.com:7017/zimbraAdmin
    By Max Ma in forum Installation
    Replies: 14
    Last Post: 03-31-2007, 09:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •