Results 1 to 5 of 5

Thread: [SOLVED] Setup pop3 at oulook or thunderbird

  1. #1
    t0kneneng is offline Active Member
    Join Date
    Aug 2008
    Posts
    44
    Rep Power
    7

    Smile [SOLVED] Setup pop3 at oulook or thunderbird

    I've been trying to setup zimbra to pop3 on outlook and thunderbird but I didn't get lucky... been trying to search the forum on guide how to setup it but I found version 4.x and it seems differ from 5.10...

    Sometimes i'm able to send on outlook but could't received mail from mail zimbra... is there any guide on 5.10 on how to setup pop3 on thunderbird or outlook... screen shot would be much helpful.

    Thanks in advance...

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Do you get any error messages ?

  3. #3
    t0kneneng is offline Active Member
    Join Date
    Aug 2008
    Posts
    44
    Rep Power
    7

    Default

    On outlook Failed to connect on incoming and outgoing server

    Incoming mail server: mail.mariwasa.com
    outloging mail server: smtp.mariwasa.com

    Settings:
    Advanced TAB
    Incoming server POP3 : 110
    Outgoing server (SMTP) 25
    Use the following type of encrypted connection: NONE

    on my zimbra server I uncheck SSL Authentication on POP3 | Global Settings


    Ok Back again I can now sent email on thunderbird but couldn't download or received mail from zimbra
    on MS outlook no recieved and no send
    --- Error at outlook
    ------- Sent Test e-mail message: None of the authentication methods supported by this client are supported by your server
    ------- Log onto incoming mail server (POP3): The connection to the server was interrrupted. If this problem continoues, contact your server administrator or Internet Service provider (ISP)

    upon testing on outlook I have this error on /var/log/zimbra.log

    Nov 14 10:14:27 mail zmmailboxdmgr[12067]: status requested
    Nov 14 10:14:27 mail zmmailboxdmgr[12067]: status OK
    Nov 14 10:14:28 mail zmmailboxdmgr[12140]: status requested
    Nov 14 10:14:28 mail zmmailboxdmgr[12140]: status OK
    Nov 14 10:14:35 mail postfix/smtpd[9421]: connect from unknown[210.4.97.66]
    Nov 14 10:14:35 webmail postfix/smtpd[9421]: lost connection after EHLO from unknown[XXX.XXX.XXX.XXX]
    Nov 14 10:14:35 mail postfix/smtpd[9421]: disconnect from unknown[XXX.XXX.XXX.XXX]

    Global Settings:
    ----POP3
    ---------ENABLE POP3 SERVRICE - CHECK
    ---------ENABLE SSL FOR POP3 SERVICE - UNCHECK
    ---------ENABLE CLEAR TEXT LOGIN - CHECK

    SERVERS:
    -----POP3
    ---------ENABLE POP3 SERVRICE - CHECK
    ---------ENABLE SSL FOR POP3 SERVICE - UNCHECK
    ---------ENABLE CLEAR TEXT LOGIN - CHECK
    Last edited by t0kneneng; 11-13-2008 at 07:41 PM.

  4. #4
    t0kneneng is offline Active Member
    Join Date
    Aug 2008
    Posts
    44
    Rep Power
    7

    Default

    Before I allow 110 on my firewall I'm not able to received mail, but I'm able to sent mail, when allow said port know I can recieved mail but the problem is that sending mail port 25 is open below is the logs i get.

    Pls. help

    Nov 14 11:55:58 mail postfix/smtpd[21773]: connect from unknown[xxx.xxx.xxx.xxx]
    Nov 14 11:55:58 mail postfix/smtpd[21773]: setting up TLS connection from unknown[xxx.xxx.xxx.xxx]
    Nov 14 11:56:00 mail postfix/smtpd[21773]: SSL_accept error from unknown[xxx.xxx.xxx.xxx]: 0
    Nov 14 11:56:00 mail postfix/smtpd[21773]: warning: TLS library problem: 21773:error:14094418:SSL routines:SSL3_READ_BYTES:tlsv1 alert unknown ca:s3_pkt.c:1053:SSL alert number 48:
    Nov 14 11:56:00 mail postfix/smtpd[21773]: lost connection after STARTTLS from unknown[xxx.xxx.xxx.xxx]
    Nov 14 11:56:00 mail postfix/smtpd[21773]: disconnect from unknown[xxx.xxx.xxx.xxx]
    Nov 14 11:56:03 mail zmmailboxdmgr[24331]: status requested

  5. #5
    t0kneneng is offline Active Member
    Join Date
    Aug 2008
    Posts
    44
    Rep Power
    7

    Default

    solve...

    what i did is on thunderbird and outlook I just set outgoing serer to mail.mydomain.com....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. POP3 Email Setup Fails
    By keithpage in forum Error Reports
    Replies: 46
    Last Post: 02-26-2009, 02:15 AM
  2. POP3 setup in ZCS 5.0 opensource.
    By av83 in forum Installation
    Replies: 3
    Last Post: 07-21-2008, 06:25 PM
  3. Replies: 7
    Last Post: 03-18-2008, 10:06 AM
  4. external pop3 download setup question
    By glenndm in forum Installation
    Replies: 1
    Last Post: 02-03-2008, 04:37 PM
  5. Setup The GAL like Thunderbird
    By padraig in forum Administrators
    Replies: 0
    Last Post: 04-24-2007, 10:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •