Results 1 to 4 of 4

Thread: [SOLVED] Folder shows new mail when none present

  1. #1
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Default [SOLVED] Folder shows new mail when none present

    This happens every so often, any idea what causes it? Logging out and back in again clears it.

    Regards,
    Sean.
    Attached Images Attached Images

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    It's been covered many times in the forums. You've connected to the Zimbra server with a fat IMAP client such as Thunderbird, you'll need to connect again with that client and run an compact (pr expunge) of the folders.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Default

    Thankyou Bill.

    I will search harder next time!

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Actually Bill I see this issue a lot! It appears to manifest itself when you completely empty a folder (using right click on folder method) the number of items unread still shows. Refreshing the browser resolves the problem. I have now installed Firebug so when it happens again will try and see what is causing it. Note: I only use the Ajax client and have never connected with another client.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •