Results 1 to 2 of 2

Thread: Initizalizing documents..error, help

  1. #1
    a.ambrosio is offline Loyal Member
    Join Date
    Oct 2008
    Posts
    86
    Rep Power
    6

    Default Initizalizing documents..error, help

    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)

    all the installations goes good until initializing documents, make an error, the installation is complete but when I do zmcontrol status mta is not runing, postfix is not runing, what can it be..

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    I would guess that your DNS is not setup correctly. Please post /tmp/install.log.??? and the following
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomainname mx
    dig yourserverfqdn
    host `hostname` <- note backticks and not double quotes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with domain Documents
    By ajazevedo in forum Administrators
    Replies: 0
    Last Post: 08-20-2008, 07:44 AM
  2. [SOLVED] 5.0.1 to 5.0.2 NE - Documents Gone!
    By jhoelz in forum Installation
    Replies: 1
    Last Post: 02-02-2008, 12:45 AM
  3. [SOLVED] Can't open documents (4.5.7 > 5.0rc2)
    By RJB in forum Administrators
    Replies: 3
    Last Post: 12-13-2007, 10:38 AM
  4. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 10:19 PM
  5. Replies: 26
    Last Post: 02-12-2007, 07:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •