Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: postfix stops working under Mac OS X Leopard (proxymap/LDAP issue)

  1. #11
    scalper is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    9

    Default

    Will try upgrade to latest version available.

    zcs-5.0.16_GA_2921.MACOSXx86_10.5.20090429050252.dmg

    And find out if the problem still persist.

  2. #12
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,262
    Rep Power
    10

    Default

    I would advise you to read the bug that is listed in the very first posting for a status.

    Bug 32613 – OSX 10.5 DNS and other issues after system failure

    --Quanah
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  3. #13
    scalper is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    9

    Default

    can't load the page..

  4. #14
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Quote Originally Posted by scalper View Post
    can't load the page..
    There seems to be a problem with the bugzilla site, someone needs to give it a kick.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    scalper is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    9

    Default

    Got it, yes.. perfect problem match.

    Thanks Quanah/Bill.

    p/s : I am thinking of moving this server back to linux.. GunsNRoses is way too long to wait for..

  6. #16
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,262
    Rep Power
    10

    Default

    Quote Originally Posted by scalper View Post
    Got it, yes.. perfect problem match.

    Thanks Quanah/Bill.

    p/s : I am thinking of moving this server back to linux.. GunsNRoses is way too long to wait for..
    Given that it is an OS level bug, and Apple has yet to respond to the bug I filed, who knows how long until they fix it. :/

    --Quanah
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  7. #17
    fab
    fab is offline Active Member
    Join Date
    Oct 2008
    Posts
    38
    Rep Power
    6

    Default

    There is actually no solution for this, just prey and hope ... see here:
    Bug 32613 – OSX 10.5: Directory services cache corruption
    If you look at what Quanah wrote at the end of my bug report
    "There will not ever be a supported OSX 10.5 build of ZCS"
    indeed we are planning to migrate our ZCS install to Ubuntu 10.04 LTS when ZCS 6 will be out of its beta stage for that platform.

  8. #18
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    But note: "Apple has an engineer assigned to work on the Java bug in OSX 10.6."

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postdrop fail to create file after upgrade to 5.0.3
    By echoadisan in forum Installation
    Replies: 23
    Last Post: 07-15-2013, 03:02 PM
  2. Snow Leopard to add Full Exchange Support to Mac OS
    By playnada in forum CalDAV / CardDAV / iSync
    Replies: 9
    Last Post: 01-26-2010, 10:36 PM
  3. CalDAV error...
    By toolcaserp in forum Administrators
    Replies: 0
    Last Post: 09-17-2008, 12:26 PM
  4. Network edition trial on Leopard (mac os x)
    By Rodi.reich@gmail.com in forum Installation
    Replies: 4
    Last Post: 03-19-2008, 10:07 PM
  5. Issue with Mac OS uninstall
    By specialagent in forum Installation
    Replies: 0
    Last Post: 03-26-2007, 07:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •