Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: [SOLVED] 550 Relaying Denied on one domain

  1. #1
    sean.tapscott is offline Junior Member
    Join Date
    Oct 2008
    Posts
    6
    Rep Power
    6

    Default [SOLVED] 550 Relaying Denied on one domain

    We are a company that has several domains with several email addresses in each. Within the last 5 days, one of the users from one of the domains mentioned that she is no longer receiving emails in one of her accounts. also, the emails are not posting to her account. In fact, if we send test emails to her account, we get errors.

    Like this:
    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 relaying denied for <sean.tapscott@xxx.com> (state 14).
    We have now tested it on most of the accounts on that specific domain, and they all return errors.

    here's an excerpt from our zimbra log for today:
    Oct 23 10:43:11 Zimbra amavis[9504]: (09504-18) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20081023T101843-09504: <stevene@xxx.com> -> <support@xxx.com> SIZE=17273 Received: from zimbra.xoxide.com ([127.0.0.1]) by localhost (zimbra.xoxide.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <support@xxx.com>; Thu, 23 Oct 2008 10:43:11 -0500 (CDT)
    Oct 23 10:43:11 Zimbra amavis[9504]: (09504-18) Checking: Eagl4yYFn0t9 [78.183.17.44] <stevene@xxx.com> -> <support@xxx.com>
    Any help would be greatly appreciated.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Does the domain look okay from the Admin GUI ? Have you restarted ZCS at all ? When a email comes in it should check LDAP for the list of domains, and if it is listed deliver the email. It could be some sort of corruption in LDAP.

  3. #3
    sean.tapscott is offline Junior Member
    Join Date
    Oct 2008
    Posts
    6
    Rep Power
    6

    Default 550 relay denied

    Thanks for the reply.

    yeah, here's another log excerpt that seems to be related.
    Oct 19 06:16:06 Zimbra postfix/smtpd[15759]: NOQUEUE: reject: RCPT from unknown[78.183.226.132]: 550 5.1.1 <info@xxx.com>: Recipient address rejected: misikko.com; from=<xuwbocsafit@xxx.net> to=<info@xxx.com> proto=ESMTP helo=<[78.183.226.132]>
    Oct 19 06:16:06 Zimbra postfix/smtpd[15759]: NOQUEUE: reject: RCPT from unknown[78.183.226.132]: 550 5.1.1 <promotions@xxx.com>: Recipient address rejected: misikko.com; from=<xuwbocsafit@xxx.net>
    I xxx'd them out, but the promotions address is also misikko.com.

    How does one check for corruption in the directory (LDAP)? I checked the settings in the ADmin GUI already, and they match up with our other working domains.

    And yes, I restarted the zimbra service this morning, hoping it would fix the problem. the problem persisted.
    Last edited by sean.tapscott; 10-23-2008 at 03:13 PM.

  4. #4
    sean.tapscott is offline Junior Member
    Join Date
    Oct 2008
    Posts
    6
    Rep Power
    6

    Default New Info Rejected

    This gets stranger and stranger.

    We seem to still be getting junk mail coming into her junkmail folder. I can see it when I sign into her account through the webmail (instead of outlook).

    Also, she can receive emails from people within our company. And another person reported that they could send from the misikko domain. So yes, its apparently only on the receiving side.

    Enable DNS Lookup option (under global settings/MTA) is checked, so it can't be that either.

  5. #5
    sean.tapscott is offline Junior Member
    Join Date
    Oct 2008
    Posts
    6
    Rep Power
    6

    Default

    I wish I didn't have to bump this, but I still haven't found any solutions. Maybe this isn't even related to zimbra, but I'd like some hints. Anyone have any?

    Thanks.

  6. #6
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    in your first example you were sending an e-maiil I guess from a google account to sean.tapscott@xxx.com and you got that error. did you actually find the corresponding error on the zimbra server mta logs?

  7. #7
    sean.tapscott is offline Junior Member
    Join Date
    Oct 2008
    Posts
    6
    Rep Power
    6

    Default

    I'm not very experienced with Linux and the location of the logs ( main zimbra administrator is on vacation). Is there a standardized place I should look? so far I've been just guessing.

  8. #8
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    /var/log/zimbra.log

    are you sure that hte mx record for the domain is the correct zimbra server?

  9. #9
    sean.tapscott is offline Junior Member
    Join Date
    Oct 2008
    Posts
    6
    Rep Power
    6

    Default Thanks

    Hey thanks.

    I didn't have access to the mx records, but when my boss came back, we looked through them, and sure enough, they were screwy. Thanks for your help.

  10. #10
    ashrocks is offline Active Member
    Join Date
    Dec 2010
    Posts
    38
    Rep Power
    4

    Default I get the same error

    Hi,

    I got the same error after i installed DKIM filter.
    It was working fine before. In the DKIM filter.
    I configured the inbound mail to be checked for a domain key on port 10025 and sent to 10026 and then on to the local host rather than directly.

    I could not find the error logs where you've mentioned as zimbra.log.

    Can you help me find a direction to resolve this problem:

    Delivery to the following recipient failed permanently:

    testadmin@americanmutualloans.com

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.1.1 <testadmin@americanmutualloans.com>: Recipient address rejected: americanmutualloans.com (state 14).

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  2. Mail Relaying denied
    By rameshparvathaneni in forum Users
    Replies: 1
    Last Post: 06-09-2008, 05:34 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 06:09 PM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •