Results 1 to 3 of 3

Thread: My Zimbra server will not start now.

  1. #1
    layer3guru is offline Active Member
    Join Date
    May 2006
    Posts
    39
    Rep Power
    8

    Default My Zimbra server will not start now.

    I have been messing around with certificates trying to get my commercial cert installed.

    The instructions in the wiki does not work for me as I got a cert working over a year ago but it expires in Nov. I went through the wiki steps to try and get the new one imported then used zmcertinstall and now it seems that screwed up LDAP.

    Here is the error message
    Oct 11 14:48:53 mail slapd[10791]: @(#) $OpenLDAP: slapd 2.3.40 (Jan 18 2008 14:20:05) $ build@build05:/home/build/p4/FRANK/ThirdParty/openldap/openldap-2.3.40.7z/servers/slapd
    Oct 11 14:48:54 mail slapd[10791]: main: TLS init def ctx failed: -1
    Oct 11 14:48:54 mail slapd[10791]: slapd stopped.
    Oct 11 14:48:54 mail slapd[10791]: connections_destroy: nothing to destroy.


    I have tried downloading the same version and running through the upgrade process but it is of no help. The version I have is 4.5.11_GA_1751.

    Any thoughts on getting this going again.

  2. #2
    layer3guru is offline Active Member
    Join Date
    May 2006
    Posts
    39
    Rep Power
    8

    Default

    Can I possibly just restore the ldap dir from an onlder backup I have and get it going without loosing any mail?

  3. #3
    layer3guru is offline Active Member
    Join Date
    May 2006
    Posts
    39
    Rep Power
    8

    Default

    Or can I just rsync the /opt/zimbra/store directory off to a different drive. Blow away the zimbra dir and do a fresh install and copy back the /opt/zimbra/store.

    Will this restore messages?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •