Results 1 to 2 of 2

Thread: Denial of service

  1. #1
    williammr is offline Member
    Join Date
    Mar 2007
    Posts
    11
    Rep Power
    8

    Default Denial of service

    Hi,

    I have a Zimbra Mail Server updated to 5.0.10. Since 2 weeks ago my mail server is receiving a lot of connections, this is my /var/log/maillog

    Oct 2 13:55:35 correo postfix/smtpd[6400]: disconnect from bay0-omc1-s26.bay0.hotmail.com[65.54.246.98]
    Oct 2 13:55:38 correo postfix/smtpd[19406]: connect from blu0-omc4-s16.blu0.hotmail.com[65.55.111.155]
    Oct 2 13:56:20 correo postfix/smtpd[6415]: timeout after CONNECT from blu0-omc4-s34.blu0.hotmail.com[65.55.111.173]
    Oct 2 13:56:20 correo postfix/smtpd[6415]: disconnect from blu0-omc4-s34.blu0.hotmail.com[65.55.111.173]
    Oct 2 13:56:24 correo postfix/smtpd[27792]: connect from blu0-omc2-s8.blu0.hotmail.com[65.55.111.83]
    Oct 2 13:57:06 correo postfix/smtpd[5995]: timeout after CONNECT from blu0-omc4-s38.blu0.hotmail.com[65.55.111.177]
    Oct 2 13:57:06 correo postfix/smtpd[5995]: disconnect from blu0-omc4-s38.blu0.hotmail.com[65.55.111.177]
    Oct 2 13:57:07 correo postfix/smtpd[31106]: timeout after CONNECT from bay0-omc2-s38.bay0.hotmail.com[65.54.246.174]
    Oct 2 13:57:07 correo postfix/smtpd[31106]: disconnect from bay0-omc2-s38.bay0.hotmail.com[65.54.246.174]
    Oct 2 13:57:21 correo postfix/smtpd[12194]: timeout after CONNECT from bay0-omc2-s21.bay0.hotmail.com[65.54.246.157]
    Oct 2 13:57:21 correo postfix/smtpd[12194]: disconnect from bay0-omc2-s21.bay0.hotmail.com[65.54.246.157]
    Oct 2 13:57:29 correo postfix/smtpd[6400]: connect from bay0-omc1-s24.bay0.hotmail.com[65.54.246.96]

    When someone send us an email to my server, this mail is taking 3 hours to arrive, when i block all the 65.0.0.0/24 on my firewall, the mail server start to manage all the mails, but obviously hotmail.com is blocked.

    Is possible to block this with zimbra, what can i do?

    Maybe someone deal with this before?

    Thank you.

  2. #2
    Baylink is offline Elite Member
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-28-2009, 12:53 AM
  2. Zimbra Server very slow - Too many SMTP connections
    By pc-nico in forum Administrators
    Replies: 23
    Last Post: 06-05-2008, 05:12 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. Replies: 41
    Last Post: 10-29-2007, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •