ClamAv is crashing every night and I can't seem to figure out why. The only thing I find in the logs is:
Code:
on Sep 22 03:03:27 2008 -> Pid file removed.
Mon Sep 22 03:03:27 2008 -> --- Stopped at Mon Sep 22 03:03:27 2008
Mon Sep 22 03:06:46 2008 -> +++ Started at Mon Sep 22 03:06:46 2008
Mon Sep 22 03:06:46 2008 -> clamd daemon 0.93.3 (OS: linux-gnu, ARCH: i386, CPU: i686)
Mon Sep 22 03:06:46 2008 -> Log file size limited to 20971520 bytes.
Mon Sep 22 03:06:46 2008 -> Reading databases from /opt/zimbra/data/clamav/db
Mon Sep 22 03:06:46 2008 -> Not loading PUA signatures.
LibClamAV Warning: ***********************************************************
LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
LibClamAV Warning: ***********************************************************
LibClamAV Warning: ***********************************************************
LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
LibClamAV Warning: ***********************************************************
LibClamAV Error: cli_load(): Can't open file /opt/zimbra/data/clamav/db/main.cvd
Mon Sep 22 03:06:56 2008 -> ERROR: Unable to open file or directory
ERROR: Unable to open file or directory
I don't see anything else of note in logs. Any suggestions on how to further troubleshoot this issue?

If I just start it in the morning it seems to run just fine. Version is 5.0.9_GA_2533.UBUNTU6