Results 1 to 7 of 7

Thread: Web Admin Console

  1. #1
    yusufu's Avatar
    yusufu is offline Active Member
    Join Date
    Apr 2008
    Posts
    34
    Rep Power
    6

    Default Web Admin Console

    Hello,
    I have been using Zimbra for about a year now and most issues, I have been ale to single out and resolve.
    I haven';t been around for a while now and when I came back, my web admin console started acting sooooooooooooo slow.
    What could be the issue?

    ice, ice baby

  2. #2
    Baylink is offline Elite Member
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    6

    Default

    You hadn't had to go into your admin console for a long time?

    Did your web browser update itself in the interim, perhaps? How slow is it? And is it slow in different browsers, on different machines?

    And the 64kb/s question: when are you going to update; there's *lots* of Cool New Crap in 5.0. :-)
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  3. #3
    yusufu's Avatar
    yusufu is offline Active Member
    Join Date
    Apr 2008
    Posts
    34
    Rep Power
    6

    Default Admin Console Issues

    It is quite slow on all browsers.
    It takes a pretty long time, if it ever comes up.

    ice, ice baby

  4. #4
    matnor is offline Special Member
    Join Date
    Apr 2007
    Location
    Kajang, Selangor, Malaysia
    Posts
    122
    Rep Power
    8

    Default

    I'm having the same problem. Admin console is sometine too slow even access through the local server itself.

    I notice that Xorg is taking high (sometime 100%)CPU utilization during that time.

  5. #5
    dgamez's Avatar
    dgamez is offline Senior Member
    Join Date
    Oct 2005
    Location
    Madrid - Spain
    Posts
    59
    Rep Power
    9

    Question SLOW Web Admin - Account Tab

    Greetings people!

    I have two different ZCS servers, each on them with 850 users.


    [1] LSB Version: :core-3.0-ia32:core-3.0-noarch:graphics-3.0-ia32:graphics-3.0-noarch
    Distributor ID: CentOS
    Description: CentOS release 4.3 (Final)
    Release: 4.3
    Codename: Final
    Release 4.5.3_GA_733.RHEL4_20070228110021 CentOS4 FOSS edition
    MemTotal: 2067764 kB
    MemFree: 633752 kB
    processor: Intel(R) Pentium(R) 4 CPU 2.93GHz cache size 1024KB


    [2] LSB Version: core-2.0-noarch:core-3.0-noarch:core-2.0-ia32:core-3.0-ia32:desktop-3.1-ia32:desktop-3.1-noarch:graphics-2.0-ia32:graphics-2.0-noarch:graphics-3.1-ia32:graphics-3.1-noarch
    Distributor ID: SUSE LINUX
    Description: SUSE Linux Enterprise Server 10 (i586)
    Release: 10
    Codename: n/a
    Release 5.0.18_GA_3011.SuSEES10_20090707174207 SuSEES10 FOSS edition
    MemTotal: 12468416 kB
    MemFree: 8684140 kB
    processor: Intel(R) Xeon(R) CPU E5335 @ 2.00GHz cache size 4096KB


    [1] Is REALLY fast when I get to Account Tab. (about 3 secs.)

    [2] Is EXTREAMELY slow when I get to Account Tab every time I click on it. (about 15 secs.)

    The weird issue, is that [2] have A WAY BETTER hardware than [1], but act slowly when access to Account Tab.

    There are no errors in any of these files:

    /opt/zimbra/log/httpd_access.log
    /opt/zimbra/log/httpd_error.log
    /opt/zimbra/log/zmmailbox.log
    /var/log/zimbra.log
    /var/log/messages

    x11 is down on both servers, they're booting on Level 3.

    Also, I tested from different web browsers (IE6, IE7, Firefox 3.0.13, etc.), with same results.

    What would be happening ???

    THANKS in advance!
    - dgamez -

    Netnovation Vzla, S.A.
    Zimbra VAR

    Caracas - Venezuela

  6. #6
    matnor is offline Special Member
    Join Date
    Apr 2007
    Location
    Kajang, Selangor, Malaysia
    Posts
    122
    Rep Power
    8

    Default

    I do not experience that issue any more . I've three servers now running 5.018 on Centos 5.3. None is having this problem now. Might be the version (starting with ZCS5.08) upgrades that I've done solved the issues.
    Rgds;
    Matnor

  7. #7
    dgamez's Avatar
    dgamez is offline Senior Member
    Join Date
    Oct 2005
    Location
    Madrid - Spain
    Posts
    59
    Rep Power
    9

    Unhappy

    Quote Originally Posted by matnor View Post
    I do not experience that issue any more . I've three servers now running 5.018 on Centos 5.3. None is having this problem now. Might be the version (starting with ZCS5.08) upgrades that I've done solved the issues.
    Hi matnor,

    Well.. this is a fresh installation ( i mean [2] ).

    The one i have on CentOS is running great, even been the oldest!

    The new one on SLES10, has the slow account tab access issue..

    Thanks anyway dude.

    Does anyone know if there any variable value i could increase to improve jetty behavior?
    - dgamez -

    Netnovation Vzla, S.A.
    Zimbra VAR

    Caracas - Venezuela

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to set date format for admin web console
    By skenkin in forum Administrators
    Replies: 1
    Last Post: 08-26-2008, 12:06 AM
  2. Replies: 0
    Last Post: 06-26-2008, 10:51 AM
  3. Problem logging in from web admin console.
    By joeleo in forum Installation
    Replies: 2
    Last Post: 02-15-2008, 07:32 AM
  4. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 04:00 AM
  5. Problem Accessing Web Admin Console
    By PimpDaDdy in forum Administrators
    Replies: 2
    Last Post: 01-27-2007, 04:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •