Results 1 to 2 of 2

Thread: [SOLVED] Enable SMTP+SSL

  1. #1
    MTecknology is offline Loyal Member
    Join Date
    May 2008
    Location
    South Dakota
    Posts
    81
    Rep Power
    7

    Default [SOLVED] Enable SMTP+SSL

    I know this should be an easy question and I promise I've looked around for the answer.

    I reinstalled my server. I did a massive upgrade to a different server and I wasn't smart enough to read ahead before I blew away what I had.

    Anyway, I remember setting up SMTP+SSL on, obviously, port 465. In fact, I don't even remember needing to set this up. Now, I'm trying to get everything back to normal and this is the last part of the Zimbra config that I need to get going again.

    Wow, that's long winded... How do I make Zimbra listen on 465?

    Thanks,
    -Mike

  2. #2
    adamf663 is offline Intermediate Member
    Join Date
    Mar 2010
    Location
    Scottsdale, AZ
    Posts
    17
    Rep Power
    5

    Default

    how is this solved?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  2. Adding SSL based SMTP authentication
    By Miklos Kalman in forum Installation
    Replies: 15
    Last Post: 02-14-2008, 04:34 PM
  3. SMTP authentication problems continue
    By EdMartin in forum Installation
    Replies: 2
    Last Post: 01-11-2008, 03:23 AM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. SMTP SSL Problem
    By nexus in forum Installation
    Replies: 8
    Last Post: 03-15-2007, 07:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •